Where am I going wrong? Constant tank failure...
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-25-2013, 10:36 AM   #16
Jaguar
Planted Tank Enthusiast
 
Jaguar's Avatar
 
PTrader: (1/100%)
Join Date: Oct 2011
Location: Kelowna BC, Canada
Posts: 834
Send a message via Skype™ to Jaguar
Default

My water's about 6-7 dkh. So kinda hard. And it comes out of the tap at like 8.2ph (but drops as it sits out). I think the kh is pretty low cause even DIY CO2 dropped my ph quite nicely. Other than that I don't really know what's in it... it's lake water so I would assume it has some ... stuff in it. I would like to invest in a RO filter one day but I'm still trying to recover from buying a regulator and co2 cylinder that I can't use!



FTS as of tonight, fish seem happy and much less skittish than they were in the BB tank already. Clip on the front was to hold the tube for drip acclimation!
__________________

Last edited by Jaguar; 01-25-2013 at 11:25 AM.. Reason: asdf
Jaguar is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:25 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012