Help???
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Plants


Reply
 
Thread Tools Display Modes
Old 01-24-2013, 10:49 PM   #1
newbieplanter
Planted Tank Enthusiast
 
PTrader: (26/100%)
Join Date: Jan 2013
Location: Boston ma
Posts: 706
Default

Help???


Ok I just started a new tank and I made a light canopy all that is is a box with no top/bottom it's the exact size of the tank so it fits kinda tight I wanna say air tight I guess but anyway I got 2 26w 3500k ea on a 15-20 gallon deep tank and it was on today for the first time an now I have mold spores on top the water the only plant I have is Rotala about 5 stems. What did I do wrong and will a 50-100% water change to get rid of it?
newbieplanter is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-24-2013, 11:09 PM   #2
funkman262
Algae Grower
 
funkman262's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2010
Location: Tampa, Florida
Posts: 124
Default

Pictures?
funkman262 is offline   Reply With Quote
Old 01-25-2013, 12:22 AM   #3
newbieplanter
Planted Tank Enthusiast
 
PTrader: (26/100%)
Join Date: Jan 2013
Location: Boston ma
Posts: 706
Default

Quote:
Originally Posted by funkman262 View Post
Pictures?
http://i855.photobucket.com/albums/a...ps30cd83a8.jpg
http://i855.photobucket.com/albums/a...ps0a82bf42.jpg
http://i855.photobucket.com/albums/a...pscb40c576.jpg

The first is the pic if the mold on the side of tank where the water n glass meet.
The others are of the setup, funny thing after I let some air in there or more anyway
It seems as though the mold died down a lot. Should I still do a water change?

Last edited by newbieplanter; 01-25-2013 at 12:26 AM.. Reason: Had more to say.
newbieplanter is offline   Reply With Quote
Old 01-25-2013, 12:47 AM   #4
MSG
Planted Tank Enthusiast
 
MSG's Avatar
 
PTrader: (2/100%)
Join Date: Jul 2012
Location: East Coast
Posts: 514
Default

Interesting acrylic canopy. Isn't there moisture/condensation gathering in the plexiglass? I would think the humidity would short circuit your CFL bulbs?

Are your CFL's rated @ 3500K or 6500K?

Why didn't you peel off the protective film off the acrylic? Once that flim gets wet, it's not going to be easy to remove.
MSG is offline   Reply With Quote
Old 01-25-2013, 03:15 AM   #5
newbieplanter
Planted Tank Enthusiast
 
PTrader: (26/100%)
Join Date: Jan 2013
Location: Boston ma
Posts: 706
Default

Quote:
Originally Posted by MSG View Post
Interesting acrylic canopy. Isn't there moisture/condensation gathering in the plexiglass? I would think the humidity would short circuit your CFL bulbs?

Are your CFL's rated @ 3500K or 6500K?

Why didn't you peel off the protective film off the acrylic? Once that flim gets wet, it's not going to be easy to remove.
Bulbs rated for 3500k, I just left the plastic film on to block some light but I might just spray it black or white. The plastic film is easy to remove even when wet, paper on other hand it has to be a new piece of acrylic and it won't matter an old piece and your gonna be there for a bit peelin.
newbieplanter is offline   Reply With Quote
Reply

Tags
help me please, mold, new tank setup

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:41 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012