Lumens and PAR
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > General Planted Tank Discussion > The Planted Tank FAQ


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-05-2003, 01:21 PM   #35
GulfCoastAquarian
Planted Tank VIP
 
GulfCoastAquarian's Avatar
 
PTrader: (6/100%)
Join Date: Jul 2002
Location: Winston-Salem, NC
Posts: 3,578
Send a message via ICQ to GulfCoastAquarian Send a message via Yahoo to GulfCoastAquarian
Default

I think I'm finding the same thing with my GE 9325K bulbs. Anything low down near the substrate like e. tenellus is starting to look a little ragged. Most bulbs will have an intense initial lumens rating and taper off to a lower level and maintain that for many years. Just need to add more bulbs.
I only connected two of the four outputs coming out of the WH5 ballast, so I'll just go and connect a third, and recover some of the lost initial lumens.
__________________
- Sam P -
plantedtanker in limbo - all tanks currently in storage
GulfCoastAquarian is offline   Reply With Quote
 

Tags
lighting equipment, what lighting

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:07 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012