overloading a tank with plants?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Plants


Reply
 
Thread Tools Display Modes
Old 01-21-2013, 03:51 AM   #1
Paulcm10
Algae Grower
 
PTrader: (1/100%)
Join Date: Jun 2012
Location: Texas
Posts: 54
Exclamation

overloading a tank with plants?


about 2 months ago I started putting more plants into my tank.
for the first 2 weeks i noticed that the leaves on my plants are turning all yellow or dying. i thought it was only doing that because they were trying to adjust. after 2 weeks i decided to get a better kind of fertilizer to see if that may be the problem but it still did not get any better. the only difference i noticed is that some of the leaves turned green.
and recently i decided to increase the dose and do it twice a week.

but some of the leaves are still yellow...
I have a 48w light fixture for my tank. just enough for me to have medium plants.
I made sure that all of my plants are medium to low light plants so i dont know what else the problem is.
my water parameters are great! and i make sure they get over 6 hours of light each day.

so does anyone have any suggestions?
my only guess is that i have overloaded my tank with too much plants but then after looking at the gallery over here i dont think that is the case...

sorry for my bad grammer i am trying to write this as i watch a football game
Paulcm10 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-21-2013, 04:01 AM   #2
funkman262
Algae Grower
 
funkman262's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2010
Location: Tampa, Florida
Posts: 124
Default

What size tank is this (or more importantly, how far are the lights from the substrate)? What type of lights are they? What fertilizer are you dosing (macro, micro)? When you say your water parameters are great, what do you consider great? Do you test the water yourself? Are you dosing CO2? Do you know the names of the plants that you have?

Sorry for all the questions but your post was very vague and this information may be necessary to help determine the cause of your plants issues.
funkman262 is offline   Reply With Quote Quick reply to this message
Old 01-21-2013, 05:29 AM   #3
Aquatic Delight
H is for Hillstream
 
Aquatic Delight's Avatar
 
PTrader: (10/100%)
Join Date: Mar 2012
Location: Space Coast, Florida
Posts: 2,144
Default

also what leaves turned yellow and died off? if it is the lower leaves most likely the problem is light is not reaching the lower leaves.

also is there new growth?
__________________
Will
________________________________

Hillstream/Boreno Loach Refuge

A Light Heart is Better than a Heavy Wallet.
Aquatic Delight is offline   Reply With Quote Quick reply to this message
Old 01-21-2013, 08:35 AM   #4
Paulcm10
Algae Grower
 
PTrader: (1/100%)
Join Date: Jun 2012
Location: Texas
Posts: 54
Default

I'm sorry if i was vague haha.
but
-I have a 20g high tank (that should give u an idea of how high the light is off the substrate,
-my light is an odyssea T5 24" 24W x 2,
-the fertilizer i am using is called flourish comprehensive supplement by seachem. i believe it is micro. ,
-my parameters are
PH 7.6, ammonia 0ppm, nitrite 0ppm, and nitrate 10ppm. (thats what i consider great)
-i do test my own water by using the api FW master test kit
-no i am not dosing CO2 and i don't plan on it bc i was told they aren't good for my shrimps and also it is not needed for the plants that i have.
-the plants that i have are called elodea (most of them die or fall apart), java fern (these do well), wisteria (it does somewhat good sometimes), crypts (these aren't doing too well either. they haven't grown higher than 3inches), anubias nana (these do well), micro swords (these never grow higher than 3inches either. they have only been an inch high).
-the only new growth i see is from anubias nana and java fern.
my micros happens to grow out more instead of growing up.

i hope that answers all of the questions.
Paulcm10 is offline   Reply With Quote Quick reply to this message
Old 01-22-2013, 02:31 AM   #5
Bruceqiu
Newbie
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: China
Posts: 1
Default

Not a problem of light. I think you shoud lower your Ph level.


Sent from my GT-I9308 using Tapatalk 2
Bruceqiu is offline   Reply With Quote Quick reply to this message
Old 01-22-2013, 02:41 AM   #6
funkman262
Algae Grower
 
funkman262's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2010
Location: Tampa, Florida
Posts: 124
Default

This is a nice basic guide on nutrient deficiency symptoms. According to this, your plants may need more iron.
funkman262 is offline   Reply With Quote Quick reply to this message
Old 01-22-2013, 05:01 AM   #7
Paulcm10
Algae Grower
 
PTrader: (1/100%)
Join Date: Jun 2012
Location: Texas
Posts: 54
Default

hmmm iron? but i thought my fertilizer already has all of the stuff it needs including iron.
also i have put in indian leaves in there and cholla wood along with my other DW.
and i think that should have changed it a bit

and that link is great! thank you!
Paulcm10 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:53 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012