Looks Like Fert Deficiencies - What to do?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Low Tech Forum


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-19-2013, 08:54 PM   #1
Django
Planted Tank Enthusiast
 
Django's Avatar
 
PTrader: (1/100%)
Join Date: Jun 2012
Location: MA
Posts: 546
Default Looks Like Fert Deficiencies - What to do?

I have a 10 gallon tank and I don't do macros - supposed to come from the tap water (very soft) - See attached pdf file MWRA122012.pdf for tap water report, page 7.

The Sword has parts of a couple of leaves dead and translucently tan. The Wisteria that I took off the other Wisteria has pinholes like Potassium deficiency.

Today:
pH: 7.6
NO3: 20 ppm
GH: 6
KH: 5

I had 2 10w CFLs over the tank, thought they were too strong and took them out and substituted one (1) 13w CFL. The Sword has been growing like crazy, putting out a new leaf every 2 or 3 days. Nothing has died yet but for the most part (except for the Sword) they're just not growing.

The fish are fine - 7x Pristella Tetras. I just did a 30% water change. I usually change 2.5 gallons of water once a week (25%).

Any hints? Thanks in advance!

Steven

Oh, a pic of the tank from the other night. Attached.
S.
__________________

Tank 1 v.2.0 10g; 10W x2 CFL; Fluval U2; MGOCPM
the Fraternity of Dirt
#152

Last edited by Django; 02-28-2013 at 11:27 AM..
Django is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:12 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012