blue green algae, so frustrating :((((
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > General Planted Tank Discussion


Reply
 
Thread Tools Display Modes
Old 01-18-2013, 03:42 PM   #1
tetra10
Planted Tank Obsessed
 
PTrader: (2/100%)
Join Date: Aug 2012
Location: now i know your a stalker ;)
Posts: 395
Default

blue green algae, so frustrating :((((


hey guys, tetra10 here. Im finally back! everything was fine when i had my first tank, a heavily planted 10 gallon. it ran on a single t8 bulb, gravel, and thats about it. algae was never a problem. i recently upgraded because i was so inspired by the iwagumi type tanks. i bought an ADA 60-p. so currently the tank is running on 2 of these: http://www.adana-usa.com/index.php?m...mptvhnvfsj8qk0 for 8 hours a day. i run co2 at 1 bubble per second and it turns on and off accordingly to the lights. the substrate is ADA aquasoil amazonia and im running an eheim 2215 with a 2217 impeller for more gph. i have 3 amano shrimp, one otocinclus, 6 cherry shrimp, 4 black phantom tetras and 6 rummy nose tetras. i dose estimative index style once in a while (not on a strict schedule). my tank is strictly for dwarf hairgrass and there seems to be tons of algae on all of the leaves! there is also a lot of algae on the rocks that i have in the aquarium what can i do? cleaning algae off of the hair grass is pretty annoying. can we please get an expert on this thread? i need your help. thankyou

-tetra10
tetra10 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-18-2013, 04:10 PM   #2
junglefowl
Planted Tank Enthusiast
 
junglefowl's Avatar
 
PTrader: (34/100%)
Join Date: Oct 2012
Location: Charlotte
Posts: 628
Default

I have had algea in my 10 gallon tank last month...they are all over my tank from the driftwood, rocks to anubias leaves and dwarf hairgrass...
It took me almost 3 weeks to fight with all the algea like BBA, BGA, long hair algea and now they are almost gone...
The reason that cause algea is when the tank set up it had more fert, a lot of light and not enough CO2.
What I did is decrease the lighting period down to 7 hours/day...have the CO2 running 24/7...Dose excel 1 hour before the light on everyday
I also put more plants in the tank. If you don't want to put more plants, use floating plants instead so it is easy to take out later. Do 20% water change every other day or 2-3 times a week.
And another trick is the time when the light on...make it different from the previous period...
After 3 weeks, my tank is out of algea...even algea that was on the hairgrass

Hope it helps...the shrimps and oto are very helpful in getting algea...
junglefowl is online now   Reply With Quote
Old 01-18-2013, 04:16 PM   #3
tetra10
Planted Tank Obsessed
 
PTrader: (2/100%)
Join Date: Aug 2012
Location: now i know your a stalker ;)
Posts: 395
Default

Quote:
Originally Posted by junglefowl View Post
I have had algea in my 10 gallon tank last month...they are all over my tank from the driftwood, rocks to anubias leaves and dwarf hairgrass...
It took me almost 3 weeks to fight with all the algea like BBA, BGA, long hair algea and now they are almost gone...
The reason that cause algea is when the tank set up it had more fert, a lot of light and not enough CO2.
What I did is decrease the lighting period down to 7 hours/day...have the CO2 running 24/7...Dose excel 1 hour before the light on everyday
I also put more plants in the tank. If you don't want to put more plants, use floating plants instead so it is easy to take out later. Do 20% water change every other day or 2-3 times a week.
And another trick is the time when the light on...make it different from the previous period...
After 3 weeks, my tank is out of algea...even algea that was on the hairgrass

Hope it helps...the shrimps and oto are very helpful in getting algea...
thanks! really appreciate it.
tetra10 is offline   Reply With Quote
Old 01-18-2013, 06:40 PM   #4
tetra10
Planted Tank Obsessed
 
PTrader: (2/100%)
Join Date: Aug 2012
Location: now i know your a stalker ;)
Posts: 395
Default

Bump
tetra10 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:57 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012