String algae has ruined my life.
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-17-2013, 10:22 PM   #1
Lil' Swimz$
Wannabe Guru
 
Lil' Swimz$'s Avatar
 
PTrader: (17/100%)
Join Date: Jul 2010
Location: WI
Posts: 1,157
Default String algae has ruined my life.

String algae is causing me to break down. I love my tank so much and coming home from school seeing all the plants smothered in string algae breaks my heart. I cleaned out most of it and all the plants' bottoms are completely dead. What happened! Things I changed differently:

~Switched out a 6500k to a 10,000k, so now I now I have a 6500k and a 10,000k.

~Added some plants, that quickly melted. Have been doing waterchanges every other day since then.

And that's it! Please help me. What should I do! I'm going to switch out the 10,000k for a 6500k because I am afraid it was that that caused it.

EDIT: Forgot to mention I run co2 way above what's tolerable by fish because I don't have fish at the moment.
__________________
Ha ha, he he! DAncE whEn yoU're HAPppy! He he he! DAnce, danCE, DANCe!

20g
Lil' Swimz$ is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:53 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012