Tank Crash
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Shrimp & Other Invertebrates


Reply
 
Thread Tools Display Modes
Old 01-17-2013, 03:08 AM   #1
luna62
Algae Grower
 
PTrader: (4/100%)
Join Date: Jul 2012
Location: Coconut Grove
Posts: 83
Default

Tank Crash


I have a bacteria problem in one of my tanks. I am treating with Marycyn and I had a number of my tigers die off. I netted out the surviving tigers and blue velvets and put them in a pail with RO water and an airstone. How long can I keep these guys in the pail? Should I add them to my other shrimp tank?
luna62 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-17-2013, 03:14 AM   #2
tunatime
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2012
Location: LA
Posts: 104
Default

do not add them to another shrimp tank, if they are infected whit some thing your just going to spread it to a new tank.

try to get the ph and gh and tds in the pail to as close as it was in the tank and a lot of plants or a cycled filter to keep the ammonia and what not down
tunatime is offline   Reply With Quote Quick reply to this message
Old 01-17-2013, 06:55 PM   #3
genetao
Planted Member
 
PTrader: (44/100%)
Join Date: Jun 2008
Location: San Jose, CA
Posts: 259
Default

I had a bacterial outbreak before. Speedie408 told me to use Melafix instead. It worked!

Just my two cents.
genetao is offline   Reply With Quote Quick reply to this message
Old 01-18-2013, 01:50 AM   #4
luna62
Algae Grower
 
PTrader: (4/100%)
Join Date: Jul 2012
Location: Coconut Grove
Posts: 83
Default

I tried that first it did not work for me


Quote:
Originally Posted by genetao View Post
I had a bacterial outbreak before. Speedie408 told me to use Melafix instead. It worked!

Just my two cents.
luna62 is offline   Reply With Quote Quick reply to this message
Old 01-18-2013, 05:51 AM   #5
Rob in Puyallup
Opae Ula Crazed.
 
Rob in Puyallup's Avatar
 
PTrader: (3/100%)
Join Date: Jul 2009
Location: Puyallup, WA
Posts: 1,400
Default

What type of bacterial problem are you having? Something infecting the shrimp?

Sent from my Samsung Galaxy S III using Tapatalk 2
Rob in Puyallup is offline   Reply With Quote Quick reply to this message
Old 01-18-2013, 02:12 PM   #6
ravensgate
Planted Tank Guru
 
ravensgate's Avatar
 
PTrader: (69/100%)
Join Date: May 2012
Location: Tennessee
Posts: 3,147
Default

I kept mine in Tupperware with an air stone, IAL leaf and alder cones to help combat the bacterial infection they may have had. Kept them in there for two weeks while I tore down the tank and restarted it. Did 30-50% water changes every 2-3 days in their Tupperware since it was small. Then reintroduced them to the tank. They did fine though lost a bit of color being cooped up. They gained it back quickly once introduced back to the new tank.
ravensgate is offline   Reply With Quote Quick reply to this message
Old 01-18-2013, 06:23 PM   #7
luna62
Algae Grower
 
PTrader: (4/100%)
Join Date: Jul 2012
Location: Coconut Grove
Posts: 83
Default Tank Crash

Thanks - I did not think about doing water changes that often - I will change it tonight.

Quote:
Originally Posted by ravensgate View Post
I kept mine in Tupperware with an air stone, IAL leaf and alder cones to help combat the bacterial infection they may have had. Kept them in there for two weeks while I tore down the tank and restarted it. Did 30-50% water changes every 2-3 days in their Tupperware since it was small. Then reintroduced them to the tank. They did fine though lost a bit of color being cooped up. They gained it back quickly once introduced back to the new tank.
luna62 is offline   Reply With Quote Quick reply to this message
Old 01-18-2013, 06:25 PM   #8
luna62
Algae Grower
 
PTrader: (4/100%)
Join Date: Jul 2012
Location: Coconut Grove
Posts: 83
Default

I think I had the BGA - water had a really bad odor - I am on my last day of treatment with Maracyn.


Quote:
Originally Posted by Rob in Puyallup View Post
What type of bacterial problem are you having? Something infecting the shrimp?

Sent from my Samsung Galaxy S III using Tapatalk 2
luna62 is offline   Reply With Quote Quick reply to this message
Old 01-18-2013, 08:41 PM   #9
ravensgate
Planted Tank Guru
 
ravensgate's Avatar
 
PTrader: (69/100%)
Join Date: May 2012
Location: Tennessee
Posts: 3,147
Default

A lot of people recommend against big water changes. I changed 100% daily on a berried OEBT with good results and she fully recovered. But that's an extreme I don't recommend. Lol!
ravensgate is offline   Reply With Quote Quick reply to this message
Old 01-18-2013, 10:02 PM   #10
genetao
Planted Member
 
PTrader: (44/100%)
Join Date: Jun 2008
Location: San Jose, CA
Posts: 259
Default

Quote:
Originally Posted by luna62 View Post
I tried that first it did not work for me
I forgot to mention that you need to do the treatment for two weeks, and then do a 50% water change. Seriously, if the Maracyn treatment doesn't work, I'd go back to trying Melafix for two weeks. What do you have to lose?
genetao is offline   Reply With Quote Quick reply to this message
Old 01-18-2013, 10:07 PM   #11
ravensgate
Planted Tank Guru
 
ravensgate's Avatar
 
PTrader: (69/100%)
Join Date: May 2012
Location: Tennessee
Posts: 3,147
Default

Quote:
Originally Posted by genetao View Post
I forgot to mention that you need to do the treatment for two weeks, and then do a 50% water change. Seriously, if the Maracyn treatment doesn't work, I'd go back to trying Melafix for two weeks. What do you have to lose?
What do you have to lose? All your stock. I did 3 weeks of Melafix and 5 days of Maracyn 2 that did not stop a bacterial infection outbreak in my tank. The Maracyn actually killed two ramshorns, one OEBT, and 2 neos during those 5 days...strong stuff. I had to tear the whole tank down, bleach everything, get new substrate, new filter media, hoses, the works. There comes a time to give up the ghost and start over. After each week of Melafix I did an 80% water change (which is what is normally recommended). Seriously, did everything I could think of. Lost 20 OEBTs, most to bacterial infection the others I have a suspicion it was due to the meds. Lost 4 Supreme neos during the whole course of treatment and that was just the adults, I lost countless babies. And that had nothing to do with the bacterial infection, they didn't have it.
ravensgate is offline   Reply With Quote Quick reply to this message
Old 01-19-2013, 03:15 AM   #12
Lee04
Planted Member
 
Lee04's Avatar
 
PTrader: (3/100%)
Join Date: Feb 2012
Location: Washington, USA
Posts: 247
Default

I've lost many shrimp from a bacterial infection. I dosed the whole tank with paraguard for about 14 days at full strength since the bacteria was in their environment too. They got better fully; that is another option you can try. I had the 100 mL bottle, and was still left with about 1/4 of it by the end of treatment.
Lee04 is offline   Reply With Quote Quick reply to this message
Old 01-19-2013, 10:19 PM   #13
luna62
Algae Grower
 
PTrader: (4/100%)
Join Date: Jul 2012
Location: Coconut Grove
Posts: 83
Default

The marycyn seemed to have worked

Sent from my RM-820_nam_att_100 using Board Express
luna62 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:14 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012