Water Parameters & Cycling Question
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Fertilizers and Water Parameters


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-14-2013, 05:10 PM   #1
breeglet
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: Washington
Posts: 20
Default Water Parameters & Cycling Question

Hi, I am new here and wasn't quite sure which forum would be "appropriate" for my question. I made an account after doing lots and lots and lots and lots of research through these forums in preparation of my new 5g planted tank.

This tank is about 3 weeks old. There are 3 baby and 2 adult white cloud minnows in there to help the cycle. There is a tiny anubia, a windelov that I've divided into three to balance out the aquascape, and an abundance of java moss. I am using eco-complete substrate. I dose CO2 daily, iron twice a week, and flourish comprehensive once a week. I am using a 10watt compact fluorescent light. Water is heated and usually sits at a steady 78 but has dropped a couple degrees in the midst of frigid weather here on my college campus. There is also a filter.

When I first set up the tank, I tested water daily and did daily 10% water changes to keep the minnows happy. After about a week of this I stopped testing daily - why? The parameters have never gone above 0. Every Wednesday I take a water sample down to my LFS for free testing and they confirm my results. Ammonia, nitrites, and nitrates are always 0 and have been for the past 3 weeks, pH is always a steady 7.6. The tank started with 3 baby minnows, and after the second week my LFS had me add two adult minnows.

At the advice of my LFS, I slowed down water changes to a weekly basis but skipped the second week's water change so that the tank could go two weeks to build up ammonia. This Wednesday would then be when I resume water changes.

I test my water every other day or so. I tested today and everything still reads 0. What is going on oh planted tank gurus?
breeglet is offline   Reply With Quote
 

Tags
cycling, new tank, newbie, parameters

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:20 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012