Questions about EI Dosing, nitrates, fish health - Page 3
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Fertilizers and Water Parameters


Reply
 
Thread Tools Display Modes
Old 01-03-2013, 12:49 AM   #31
HD Blazingwolf
Planted Tank Guru
 
HD Blazingwolf's Avatar
 
PTrader: (8/100%)
Join Date: May 2011
Location: Chattanooga, TN
Posts: 4,907
Default

U may not even need k2s04 if u dose gh booster, and ur potassium levels in ur tap water are significant
__________________
HD Blazingwolf is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-03-2013, 01:18 AM   #32
smiller
Planted Member
 
smiller's Avatar
 
PTrader: (1/100%)
Join Date: Dec 2011
Location: San Antonio, Texas
Posts: 246
Default

I do not dose for GH, my levels are already high for that and for KH as I am in a very hard water area. Potassium level is usually around 5 per my calibrated test kit, but that is the reading I am getting from my previous fert dosing of KNO3 and KH2P04.
__________________
smiller is offline   Reply With Quote Quick reply to this message
Old 01-03-2013, 01:20 AM   #33
smiller
Planted Member
 
smiller's Avatar
 
PTrader: (1/100%)
Join Date: Dec 2011
Location: San Antonio, Texas
Posts: 246
Default

Whoops....that is my phosphate that is 5. I don't know my potassium reading.
__________________
smiller is offline   Reply With Quote Quick reply to this message
Old 01-03-2013, 02:09 AM   #34
HD Blazingwolf
Planted Tank Guru
 
HD Blazingwolf's Avatar
 
PTrader: (8/100%)
Join Date: May 2011
Location: Chattanooga, TN
Posts: 4,907
Default

U may not need it. Try not dosing and see if u get a deficiency
__________________
HD Blazingwolf is offline   Reply With Quote Quick reply to this message
Old 01-11-2013, 08:26 PM   #35
sundragon
Planted Tank Enthusiast
 
sundragon's Avatar
 
PTrader: (3/100%)
Join Date: Jan 2011
Location: Washington, DC
Posts: 506
Default

Quick update and advice request.

EDIT: String algae, not hair
Today I noticed the beginning of string algae on some moss and one of plants. I have been dosing to EI up till now.

I raised CO2 when I started EI dosing - 2.5bps to 4bps.

My instinct made me raise the light 2" higher to reduce PAR till I figure out what's going on. In the past this did away with the hair algae and it didn't come back.

Any advice on how to proceed? Raise CO2? Reduce EI?
__________________

Last edited by sundragon; 01-11-2013 at 11:03 PM.. Reason: miswrote the type of algae
sundragon is offline   Reply With Quote Quick reply to this message
Old 01-29-2013, 01:44 AM   #36
sundragon
Planted Tank Enthusiast
 
sundragon's Avatar
 
PTrader: (3/100%)
Join Date: Jan 2011
Location: Washington, DC
Posts: 506
Default

Just an update:

Wow... Just wow...

The switch from PPI to EI has made the plants grow quite a bit faster and fuller, there is a lot more pearling of O2 to the point it streams to the surface. Things are finally turning redder - Still haven't mastered that yet

I had a couple of friends who don't own aquaria tell me the tank looks so much more lush than it's ever looked. They asked me what I did.

The switch to EI wasn't without bumps. There was a moment I had spot algae and string algae reappear after they hadn't appeared in months. A slight adjustment to light and CO2 did away with both. I've watched small patches of BBA melt away.

Thanks for your advice. I'm staring at the tank as I write this, it's never looks so good.
__________________
sundragon is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:10 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012