SOLVED: CyberPower UPS + Rena XP3 (XP-L) = No Good?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Equipment


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-10-2013, 09:33 PM   #1
Bubba_Shrimp
Planted Tank Obsessed
 
Bubba_Shrimp's Avatar
 
PTrader: (26/100%)
Join Date: Jun 2009
Location: Atlanta, GA
Posts: 426
Exclamation SOLVED: CyberPower UPS + Rena XP3 (XP-L) = No Good?

I have two CyberPower 1500AVR UPSs that I use for computers.
I just hooked my aquarium equipment (2x Rena XP3) into one of the UPS and decided to do a power outage test and was very disappointed.

When I unplug the UPS power cord from the wall outlet it switched to a battery backup and both filters started making ‘scratching’ noise and the outflow was down to almost 0.

I tried the second CyberPower UPS – same results. I’m glad I tested this now…

Are CyberPower UPSs not good for this kind of application?

SOLVED: Rena XP3s are working fine with CyberPower PFC compatible Pure sine wave (PFCLCD) UPS!

Last edited by Bubba_Shrimp; 01-23-2013 at 10:21 PM.. Reason: Problem solved
Bubba_Shrimp is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:30 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012