Tiggity's Aqueon Evolve 8 Dirt Tank - Page 2
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Planted Nano Tanks


Reply
 
Thread Tools Display Modes
Old 09-24-2012, 01:17 PM   #16
tiggity
Planted Tank Obsessed
 
PTrader: (6/100%)
Join Date: Feb 2012
Location: NJ
Posts: 472
Default

Just a quick update,

I came in this morning and noticed it is making gurgling noises. Now this tank is in my office so it is unattended over the weekends. I noticed that my filter media was full, mostly mud. What's interesting is that I only have this running for almost 2 weeks.

The pump was pulling water faster in the second (right chamber) than the first (left chamber) can fill it with water. The water level was low in the pump chamber and I'm surprised that it did not burn out the motor or my heater

Just want to give anybody that has an Evolve or thinking of getting one to keep an eye on your filter.
__________________
40B Dirt | Aqueon Evolve 8 Dirt | Fraternity of Dirt #120
tiggity is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-24-2012, 06:13 PM   #17
TheBigSleep
Algae Grower
 
TheBigSleep's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2012
Location: 413, Massachusetts
Posts: 97
Default

Dang, that's a bummer! Did your cap layer spring a leak?
__________________
Fraternity of Dirt #101
Evolve 8 - Life Soup
TheBigSleep is offline   Reply With Quote
Old 09-24-2012, 07:46 PM   #18
tiggity
Planted Tank Obsessed
 
PTrader: (6/100%)
Join Date: Feb 2012
Location: NJ
Posts: 472
Default

Not that I could see, I have about 1.5" sand cap and made sure it was even before I flooded - well the back is deeper as I was going for a slope.

Right now I have filter floss stuffed in the filter chamber.

edit: The more I think about it, I think most of my plants melted and the dead leaves got sucked up in the filter (as it should be) and clogged the media faster than it normally would.
__________________
40B Dirt | Aqueon Evolve 8 Dirt | Fraternity of Dirt #120

Last edited by tiggity; 09-24-2012 at 07:49 PM.. Reason: edit
tiggity is offline   Reply With Quote
Old 09-25-2012, 08:41 PM   #19
TheBigSleep
Algae Grower
 
TheBigSleep's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2012
Location: 413, Massachusetts
Posts: 97
Default

Could be. I've noticed a pretty decent mulm buildup in the bottom of the "pump chamber" of my Evolve, but it's nothing a quick siphon hasn't taken care of. When you said 'mud' I thought you meant the dirt was getting loose
__________________
Fraternity of Dirt #101
Evolve 8 - Life Soup
TheBigSleep is offline   Reply With Quote
Old 09-27-2012, 12:12 PM   #20
tiggity
Planted Tank Obsessed
 
PTrader: (6/100%)
Join Date: Feb 2012
Location: NJ
Posts: 472
Default

Quick update:

Couldn't resist, added 2 fancy guppies. May still go with adding shrimp later on. The wood is still leaching tannins but not as much and I've been doing 50% WC 2x a week to help with water clarity.

FTS:



Some of my crypts melted but have noticed new growth!


Here's my replacement filter:


and added some extra media (the bio max from an established filter):



I cut a 7" x 7" square of the blue bonded pad I bought from petsmart. What I noticed from using the stock filter, you can't really put your water level higher than the height of the filter, otherwise you will get bypass.

I measured my cut and this allows me to have my water line a little higher with no bypass and also helps the output flow less turbulent.
__________________
40B Dirt | Aqueon Evolve 8 Dirt | Fraternity of Dirt #120

Last edited by tiggity; 09-27-2012 at 12:17 PM.. Reason: edits
tiggity is offline   Reply With Quote
Old 10-05-2012, 04:28 PM   #21
HunterX
Planted Tank Obsessed
 
HunterX's Avatar
 
PTrader: (22/100%)
Join Date: May 2012
Location: Springfield MO
Posts: 361
Default

Hows the tank comming?

I have 25 cherry shrimp comming for mine. They should be here next week sometime.

This weekend I'm going to drill some holes lower in the filer chamber so it pulls water in from mid tank as well. I thought you had done that to yours but I couldn't find the post. Maybe I'm confused.

I have 7 chile rasboras in it now. They have been in there for a couple of weeks. All seams to be going well.

I'm also going to pick up some more low light plants for it today.

Last edited by HunterX; 10-05-2012 at 04:29 PM.. Reason: fish
HunterX is offline   Reply With Quote
Old 10-05-2012, 04:32 PM   #22
tiggity
Planted Tank Obsessed
 
PTrader: (6/100%)
Join Date: Feb 2012
Location: NJ
Posts: 472
Default

The tank is doing well, thanks for asking!

Definite growth with all my plants and water is clearing up from my driftwood leaching tannins with wc's.

I only modified the filtration media, TheBigSleep drilled his Evolve 8:

http://www.plantedtank.net/forums/sh...d.php?t=190589
__________________
40B Dirt | Aqueon Evolve 8 Dirt | Fraternity of Dirt #120
tiggity is offline   Reply With Quote
Old 11-15-2012, 01:01 PM   #23
tiggity
Planted Tank Obsessed
 
PTrader: (6/100%)
Join Date: Feb 2012
Location: NJ
Posts: 472
Default

Quick update:

I am loving this tank/project! Very low maintenance - I have not done any fertilizing on this tank, only 50% weekly WC. The light is perfect for the plants I have in it.

My crypts are loving the dirt and have taken off and I'm seeing new growth and getting bushier.

Latest pics:

FTS:


Close up:


Algae is not a big issue, although I have some threads growing on the leaves closer to the light. A light brushing takes care of that.

Also, I noticed the other day a few baby MTS. I only added 5 a month ago, good to know they are prospering

I really would like to add RCS to this tank but my fear is the Platies and Guppies would make a quick snack of them.
__________________
40B Dirt | Aqueon Evolve 8 Dirt | Fraternity of Dirt #120

Last edited by tiggity; 11-15-2012 at 01:08 PM.. Reason: more edits
tiggity is offline   Reply With Quote
Old 11-15-2012, 03:51 PM   #24
HunterX
Planted Tank Obsessed
 
HunterX's Avatar
 
PTrader: (22/100%)
Join Date: May 2012
Location: Springfield MO
Posts: 361
Default

They would indeed!
HunterX is offline   Reply With Quote
Old 01-09-2013, 05:26 PM   #25
koiboi
Planted Member
 
PTrader: (0/0%)
Join Date: Sep 2011
Location: Mesa, Arizona, USA, Earth
Posts: 194
Default

Very nice. I love my Evolve 8. My only mod was stuffing bio media in the pump chamber and cutting a piece of plastic mesh I got at Michael's and placing it across the filter intake as a screen to keep my Cherries out of there. Now that they're breeding I keep expecting to see a colony of babies living in the filter, but so far most of them seem to be staying in the tank.
koiboi is offline   Reply With Quote
Old 01-09-2013, 05:55 PM   #26
Lukeo85
Algae Grower
 
Lukeo85's Avatar
 
PTrader: (8/100%)
Join Date: Nov 2012
Location: Illinois
Posts: 146
Default

Looks great.
Lukeo85 is offline   Reply With Quote
Old 01-09-2013, 08:32 PM   #27
dreamchick
Algae Grower
 
PTrader: (2/100%)
Join Date: Nov 2012
Location: Idaho
Posts: 69
Default

is't looking good!
dreamchick is offline   Reply With Quote
Old 01-10-2013, 01:39 AM   #28
tex627
Sponsor
 
tex627's Avatar
 
PTrader: (21/92%)
Join Date: Jan 2009
Location: San Diego CA
Posts: 139
Default

The crypts in the front will literary block your field of vision. You won't be able to see the rest of your scape! Have you considered moving them to the ides and back of your hardscape?
__________________

^^ Click above to visit Aqua Design Innovations, Follow our Twitter, and Like our FB Page ^^



tex627 is offline   Reply With Quote
Old 02-27-2013, 12:49 AM   #29
tiggity
Planted Tank Obsessed
 
PTrader: (6/100%)
Join Date: Feb 2012
Location: NJ
Posts: 472
Default

Quote:
Originally Posted by tex627 View Post
The crypts in the front will literary block your field of vision. You won't be able to see the rest of your scape! Have you considered moving them to the ides and back of your hardscape?
I'm actually loving the jungle look with the crypts. It has covered the driftwood and I ended up removing it to give my stems some room to grow. I'm going to go with the overgrown look.

Algae has been almost non existent aside from a light brown dusting on the walls. I seem to have reached a balance as I've only been doing top offs and feeding the fish and everything is thriving
__________________
40B Dirt | Aqueon Evolve 8 Dirt | Fraternity of Dirt #120
tiggity is offline   Reply With Quote
Old 02-27-2013, 01:40 AM   #30
J.mccollum
Planted Member
 
PTrader: (3/100%)
Join Date: Apr 2012
Location: Rockwall, tx
Posts: 213
Default

Tank looks great. I love mine. I also packed my filter with side with media and foam. Blocked the font off to keep the baby shrimp out. I did have a problem with the LED light. It started flickering. I sent Aquaeon an email and they sent me a new one with in a few days. They mistakenly sent me 2 new ones B^) Great tanks sand company.
J.mccollum is offline   Reply With Quote
Reply

Tags
aqueon evolve 8, dirt tank

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:19 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012