H2O2 experience (BAD ONE)
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 01-07-2013, 08:55 PM   #1
happi
Planted Tank Guru
 
happi's Avatar
 
PTrader: (20/100%)
Join Date: Dec 2009
Location: Salt Lake City, UT
Posts: 2,748
Send a message via Yahoo to happi
Default

H2O2 experience (BAD ONE)


after hearing people having success with H2O2 to kill algae i thought i try it. this is my original thread http://www.plantedtank.net/forums/sh...523&highlight=

i know what i had was not cyno bacteria as i thought it was, turn out to be green dust algae and i dosed the entire bottle (i was stupid i know) of H2O2 to see what will happen. within 2 days it killed all the algae and plant slowly start to melt away, only left the sticks behind, all the leaves were gone, since that day i did many water changes and i knew it also effected the bacteria and had to recycle the tank again. since then plant never grew even if i add the new plants they would simply melt away within couple of days. right now all the plants are not growing at all, even the new one, i am dosing EI on this tank, its not co2 or ferts issue.

i think after i killed all the bacteria they can no longer convert the nitrate to ammonium for plants to use, this is the only culprit i could think of, maybe i should dose ammonium for while the tank regain all the bacteria.

just an good lesson for me and H2O2 does not solve the root cause, the algae was back again but its not bad as it use to be. after killing all my plants, i think i will need more, if anyone is willing to hook me for good price shoot me pm.
__________________
happi is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-07-2013, 09:41 PM   #2
DarkCobra
Planted Tank Guru
 
DarkCobra's Avatar
 
PTrader: (5/100%)
Join Date: Jun 2004
Location: Baton Rouge, LA
Posts: 3,349
Default

Crikey, a whole bottle? That's a guaranteed tank nuke, kills every living thing.

If you want an effective H2O2 treatment, try mine:

http://www.plantedtank.net/forums/sh...d.php?t=203684

The H2O2 portion can be used separately or in combination as I described.

Also, bacteria convert ammonia to nitrate, not the other way around. Plants can use ammonia or nitrate directly, so a functioning biofilter isn't required.
DarkCobra is offline   Reply With Quote Quick reply to this message
Old 01-07-2013, 10:22 PM   #3
happi
Planted Tank Guru
 
happi's Avatar
 
PTrader: (20/100%)
Join Date: Dec 2009
Location: Salt Lake City, UT
Posts: 2,748
Send a message via Yahoo to happi
Default

Quote:
Originally Posted by DarkCobra View Post
Crikey, a whole bottle? That's a guaranteed tank nuke, kills every living thing.

If you want an effective H2O2 treatment, try mine:

http://www.plantedtank.net/forums/sh...d.php?t=203684

The H2O2 portion can be used separately or in combination as I described.

Also, bacteria convert ammonia to nitrate, not the other way around. Plants can use ammonia or nitrate directly, so a functioning biofilter isn't required.
am still scratching my head thinking how come plants were fine before i nuked it with H2O2 and it has been about 3 weeks and nothing is growing anymore.


i will look into your thread, do you also have any plants to sell so i can get this thing started again? i added new HC which melted within couple of days remain mystery, before dosing H2O2 it was doing fine.
__________________
happi is online now   Reply With Quote Quick reply to this message
Old 01-07-2013, 10:35 PM   #4
DarkCobra
Planted Tank Guru
 
DarkCobra's Avatar
 
PTrader: (5/100%)
Join Date: Jun 2004
Location: Baton Rouge, LA
Posts: 3,349
Default

If I had to venture a guess, it would be that after killing all the bacteria, the contents of your substrate are now an anaerobic, rotting, toxic mess.

I'd gravel vac. Thoroughly and repeatedly, until the water runs clear. I did this when I intentionally nuked a tank with a whole bottle of H2O2, and had no problems. Hope you're not using dirt!

Sorry, no plants to sell at the moment. Have already promised my clippings for about the next two months to some local planted tank enthusiasts.
DarkCobra is offline   Reply With Quote Quick reply to this message
Old 01-07-2013, 11:24 PM   #5
happi
Planted Tank Guru
 
happi's Avatar
 
PTrader: (20/100%)
Join Date: Dec 2009
Location: Salt Lake City, UT
Posts: 2,748
Send a message via Yahoo to happi
Default

Quote:
Originally Posted by DarkCobra View Post
If I had to venture a guess, it would be that after killing all the bacteria, the contents of your substrate are now an anaerobic, rotting, toxic mess.

I'd gravel vac. Thoroughly and repeatedly, until the water runs clear. I did this when I intentionally nuked a tank with a whole bottle of H2O2, and had no problems. Hope you're not using dirt!

Sorry, no plants to sell at the moment. Have already promised my clippings for about the next two months to some local planted tank enthusiasts.

hmm i have ada aqua soil, should i leave the tank alone for it to cycle?? or do i really have to clean the gravel.
__________________
happi is online now   Reply With Quote Quick reply to this message
Old 01-08-2013, 08:06 AM   #6
DarkCobra
Planted Tank Guru
 
DarkCobra's Avatar
 
PTrader: (5/100%)
Join Date: Jun 2004
Location: Baton Rouge, LA
Posts: 3,349
Default

I'm not too familiar with the ADA system, but I seem to recall some other components that are sometimes used as layers. Maybe if you're using those, and the gravel vac will upset them, then you might wait and see if it eventually mends itself.

Otherwise, I vote for the vac. Something is obviously still affecting your new plants. Unless you've missed something important or aren't telling me about it, a fouled, anaerobic substrate is the only possibility I can think of. Anaerobic substrates can produce hydrogen sulfide gas, which is quite poisonous. This would certainly do a number on your plants, maybe even prevent normal bacteria from moving back in.
DarkCobra is offline   Reply With Quote Quick reply to this message
Old 01-08-2013, 08:17 AM   #7
creekbottom
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Apr 2012
Location: Edmonton, Canada
Posts: 586
Default

I wonder if the substrate has gone bad and is anaerobic, would you be able to smell it? Would it be a good idea to stir up some substrate, nothing is growing anyway, and then take a whiff?

Just a thought...
creekbottom is offline   Reply With Quote Quick reply to this message
Old 01-08-2013, 11:04 AM   #8
happi
Planted Tank Guru
 
happi's Avatar
 
PTrader: (20/100%)
Join Date: Dec 2009
Location: Salt Lake City, UT
Posts: 2,748
Send a message via Yahoo to happi
Default

Quote:
Originally Posted by DarkCobra View Post
I'm not too familiar with the ADA system, but I seem to recall some other components that are sometimes used as layers. Maybe if you're using those, and the gravel vac will upset them, then you might wait and see if it eventually mends itself.

Otherwise, I vote for the vac. Something is obviously still affecting your new plants. Unless you've missed something important or aren't telling me about it, a fouled, anaerobic substrate is the only possibility I can think of. Anaerobic substrates can produce hydrogen sulfide gas, which is quite poisonous. This would certainly do a number on your plants, maybe even prevent normal bacteria from moving back in.
i could not smell anything from the substrate but my arm smell like Cyno, even though there is no cyno in the tank.

it says rooted plants suppose to grow in it am confuse
http://www.aquabotanic.com/?tag=anaerobic-substrate
Quote:
Rooted aquatic plants are well adapted to growing in an anaerobic substrate. They are able to ‘pump’ enough oxygen to the roots so that in many cases the oxygen actually diffuses into the surrounding sediment. They can also respire anaerobically if necessary and produce lactic acid or ethanol instead of CO2 as a byproduct. The root meristems (growing tips) of some species are even inhibited in the presence of oxygen.
__________________
happi is online now   Reply With Quote Quick reply to this message
Old 01-08-2013, 11:10 AM   #9
zico_aqua
Planted Member
 
zico_aqua's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2012
Location: India
Posts: 174
Default

H2O2 has seeped into the substrate granules so what plants do not get nutrients no more - all that it gets is H2O2! unfortunately the soil cannot be recovered anyomre as aquarium is a captive system and once an imbalance comes in it's gone i'm afraid. Changing the substrate and starting all over is the only option left now.
__________________
Abhradip Choudhuri

Good judgement comes from experience, and experience comes from bad judgement.


Few of my works
zico_aqua is online now   Reply With Quote Quick reply to this message
Old 01-08-2013, 11:17 AM   #10
happi
Planted Tank Guru
 
happi's Avatar
 
PTrader: (20/100%)
Join Date: Dec 2009
Location: Salt Lake City, UT
Posts: 2,748
Send a message via Yahoo to happi
Default

Quote:
Originally Posted by zico_aqua View Post
H2O2 has seeped into the substrate granules so what plants do not get nutrients no more - all that it gets is H2O2! unfortunately the soil cannot be recovered anyomre as aquarium is a captive system and once an imbalance comes in it's gone i'm afraid. Changing the substrate and starting all over is the only option left now.
this is the first time i heard this, i thought h2o2 is only oxygen and water, so how is that possible, i know that it will kill the bacteria temporarily, but i doubt that substrate is no longer useable. this was a newly setup with ada soil, been like 3 months, now do i really need to waste more money?

also h2o2 does not last very long in the water once you add it to the tank
__________________
happi is online now   Reply With Quote Quick reply to this message
Old 01-08-2013, 11:25 AM   #11
zico_aqua
Planted Member
 
zico_aqua's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2012
Location: India
Posts: 174
Default

true that it does not last very long - but it required exposure to light to disintegrate to H2O+O2, but what about the deeper end of the substrate..it's not in direct light contact - so I thing you can understand what I mean. You can try one thing out - but it's going to be messy - take the soil out - put in a strainer and run water through it with a table lamp spotting towards it, so you have the light and smaller quantity at a time will help out a bit.
__________________
Abhradip Choudhuri

Good judgement comes from experience, and experience comes from bad judgement.


Few of my works
zico_aqua is online now   Reply With Quote Quick reply to this message
Old 01-08-2013, 11:28 AM   #12
happi
Planted Tank Guru
 
happi's Avatar
 
PTrader: (20/100%)
Join Date: Dec 2009
Location: Salt Lake City, UT
Posts: 2,748
Send a message via Yahoo to happi
Default

how about stirring up the substrate everyday while lights are on?? or vacuuming it everyday like Darkcobra said?
__________________
happi is online now   Reply With Quote Quick reply to this message
Old 01-08-2013, 11:32 AM   #13
zico_aqua
Planted Member
 
zico_aqua's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2012
Location: India
Posts: 174
Default

then it won't be long your aquasoil will crumble and become muck! and trust it's a nightmare with aquasoil for that matter any soil. muck will be a bigger frustration for you to handle. And for soil - it compacts in the long run which will later inhibit root growth and might/will cause anaerobic spots(that's very dangerous and all fish keeper knows this)
__________________
Abhradip Choudhuri

Good judgement comes from experience, and experience comes from bad judgement.


Few of my works
zico_aqua is online now   Reply With Quote Quick reply to this message
Old 01-08-2013, 02:40 PM   #14
happi
Planted Tank Guru
 
happi's Avatar
 
PTrader: (20/100%)
Join Date: Dec 2009
Location: Salt Lake City, UT
Posts: 2,748
Send a message via Yahoo to happi
Default

Quote:
Originally Posted by zico_aqua View Post
then it won't be long your aquasoil will crumble and become muck! and trust it's a nightmare with aquasoil for that matter any soil. muck will be a bigger frustration for you to handle. And for soil - it compacts in the long run which will later inhibit root growth and might/will cause anaerobic spots(that's very dangerous and all fish keeper knows this)

any idea how long it would take to turn the soil into muck??

next time people should mention this issue when suggesting to use H2O2, this was never mentioned before or i never heard of.
__________________
happi is online now   Reply With Quote Quick reply to this message
Old 01-08-2013, 02:53 PM   #15
Seattle_Aquarist
Planted Tank Guru
 
Seattle_Aquarist's Avatar
 
PTrader: (30/100%)
Join Date: Jun 2008
Location: Seattle, WA
Posts: 2,371
Default

Quote:
Originally Posted by happi View Post
after hearing people having success with H2O2 to kill algae i thought i try it. this is my original thread http://www.plantedtank.net/forums/sh...523&highlight=

i know what i had was not cyno bacteria as i thought it was, turn out to be green dust algae and i dosed the entire bottle (i was stupid i know) of H2O2 to see what will happen. within 2 days it killed all the algae and plant slowly start to melt away, only left the sticks behind, all the leaves were gone, since that day i did many water changes and i knew it also effected the bacteria and had to recycle the tank again. since then plant never grew even if i add the new plants they would simply melt away within couple of days. right now all the plants are not growing at all, even the new one, i am dosing EI on this tank, its not co2 or ferts issue.

i think after i killed all the bacteria they can no longer convert the nitrate to ammonium for plants to use, this is the only culprit i could think of, maybe i should dose ammonium for while the tank regain all the bacteria.

just an good lesson for me and H2O2 does not solve the root cause, the algae was back again but its not bad as it use to be. after killing all my plants, i think i will need more, if anyone is willing to hook me for good price shoot me pm.
Hi Happi,

Sorry that you wiped out your tank, dosing a whole bottle will do that. Hydrogen peroxide (H2O2) is a strong oxidizer like bleach so basically you sterilized your entire tank. When I treat a tank with H2O2 (either with spot treatment or whole tank treatment) I don't dose more 1.5 ml per gallon (approx 1 teaspoon per 3 gallons) and have never lost a fish or plant.

That said, the H2O2 breaks down rapidly, typically in less than 24 hours, into H2O (water) so it is doubtful if there is any left in your tank. If it were me, I would take the opportunity to do a thorough tank cleaning followed by a major (50%+) water change and then restart my tank just like it was brand new.
__________________
Roy
45 Gallon Tall; 96 Watt AH Supply CF; 6700K; & 30 Gallon Long; 2X36 Watt AH Supply CF; Press. CO2; UGF; Heat Treated Montmorillonite Clay
Greater Seattle Aquarium Society (GSAS)


Last edited by Seattle_Aquarist; 01-08-2013 at 03:05 PM.. Reason: ..
Seattle_Aquarist is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:59 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012