What kind of crypt deficiency? - Page 2
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Plants


Reply
 
Thread Tools Display Modes
Old 01-07-2013, 07:39 PM   #16
n00dl3
Planted Tank Enthusiast
 
PTrader: (91/100%)
Join Date: Jan 2008
Location: Cleveland, Ohio
Posts: 988
Default

Quote:
Originally Posted by looking4roselines View Post
All your crypt photos (with the exception of the last) appear to be physical damage from your shrimps. I've seen this when while my cherries snack on my crypt leaves. They seem to have developed a taste for all other crypts except for c bullosa. Maybe the leaves are not as tender as other leaves.
It would've been a safe assumption except I killed them all with AlgaeFix. My current stocks are: 2 otos, 10 bristlenoses, 3 cardinals, 5 guppies, 4 clown loaches, 2 galaxy danios.
n00dl3 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-07-2013, 08:11 PM   #17
DogFish
Planted Tank Guru
 
PTrader: (33/100%)
Join Date: Jul 2011
Location: Gone
Posts: 5,990
Default

AlgaeFix???
DogFish is offline   Reply With Quote Quick reply to this message
Old 01-07-2013, 08:13 PM   #18
n00dl3
Planted Tank Enthusiast
 
PTrader: (91/100%)
Join Date: Jan 2008
Location: Cleveland, Ohio
Posts: 988
Default

Quote:
Originally Posted by DogFish View Post
AlgaeFix???
That was about 3-4 weeks ago and I've done two big water changes since then.
n00dl3 is offline   Reply With Quote Quick reply to this message
Old 01-07-2013, 08:44 PM   #19
DogFish
Planted Tank Guru
 
PTrader: (33/100%)
Join Date: Jul 2011
Location: Gone
Posts: 5,990
Default

There's a suspect for you. Did you use Excel too?
DogFish is offline   Reply With Quote Quick reply to this message
Old 01-07-2013, 09:19 PM   #20
n00dl3
Planted Tank Enthusiast
 
PTrader: (91/100%)
Join Date: Jan 2008
Location: Cleveland, Ohio
Posts: 988
Default

Quote:
Originally Posted by DogFish View Post
There's a suspect for you. Did you use Excel too?
Yes but before the AlgaeFix was applied. So I would think with two big water changes after dosing AlgaeFix would've removed most of it.

I'm kind of leaning towards Aquasoil being added that it is changing the chemistry of the water.
n00dl3 is offline   Reply With Quote Quick reply to this message
Old 01-08-2013, 11:53 AM   #21
roadmaster
Planted Tank Guru
 
roadmaster's Avatar
 
PTrader: (1/100%)
Join Date: Nov 2009
Location: Missouri united states
Posts: 2,284
Default

Quote:
Originally Posted by n00dl3 View Post
Yes but before the AlgaeFix was applied. So I would think with two big water changes after dosing AlgaeFix would've removed most of it.

I'm kind of leaning towards Aquasoil being added that it is changing the chemistry of the water.
Well Algaefix and/or excel,, are reported to have negative effect on a few species of plant's.And although you performed largish water changes since,,,the water changes Would in my view,, only remove what was left in the water/tank,, not that which leaves of plant's may have absorbed.
Just my two cent's.
roadmaster is offline   Reply With Quote Quick reply to this message
Old 01-08-2013, 12:11 PM   #22
chad320
Planted Tank VIP
 
chad320's Avatar
 
PTrader: (101/100%)
Join Date: Mar 2010
Location: Spring Valley, IL
Posts: 7,646
Default

Before I even got to the end of this thread I was thinking, that's exactly what Excel does to my crypts. That's it without a doubt in my mind. Algae fix doesn't do that to Crypts.
__________________
chad320 is offline   Reply With Quote Quick reply to this message
Old 01-08-2013, 02:11 PM   #23
n00dl3
Planted Tank Enthusiast
 
PTrader: (91/100%)
Join Date: Jan 2008
Location: Cleveland, Ohio
Posts: 988
Default

Quote:
Originally Posted by roadmaster View Post
Well Algaefix and/or excel,, are reported to have negative effect on a few species of plant's.And although you performed largish water changes since,,,the water changes Would in my view,, only remove what was left in the water/tank,, not that which leaves of plant's may have absorbed.
Just my two cent's.

Quote:
Originally Posted by chad320 View Post
Before I even got to the end of this thread I was thinking, that's exactly what Excel does to my crypts. That's it without a doubt in my mind. Algae fix doesn't do that to Crypts.
I could see that since crypts are slow grower. I will monitor the crypts on the new growth to see if the new leaves will be back to normal.
n00dl3 is offline   Reply With Quote Quick reply to this message
Old 01-08-2013, 02:42 PM   #24
DogFish
Planted Tank Guru
 
PTrader: (33/100%)
Join Date: Jul 2011
Location: Gone
Posts: 5,990
Default

Quote:
Originally Posted by chad320 View Post
Before I even got to the end of this thread I was thinking, that's exactly what Excel does to my crypts. That's it without a doubt in my mind. Algae fix doesn't do that to Crypts.
Chad I saw that too. I do tend to think Excel in normal doses is more a cumulative think. I can however, see there overdose that is recommended as an Algae bomb could start the demise cycle.
DogFish is offline   Reply With Quote Quick reply to this message
Old 01-08-2013, 05:40 PM   #25
wabisabi
Planted Tank Obsessed
 
wabisabi's Avatar
 
PTrader: (39/100%)
Join Date: Jan 2011
Location: ハワイ諸島
Posts: 486
Default

True that excel melts crypts. But I usually start to see it's negative effects on crypts within a week of dosing it, not 3-4 weeks after. Same holds true for algicide products. The time sequence doesn't make sense for them to be the culprit.
wabisabi is offline   Reply With Quote Quick reply to this message
Old 01-10-2013, 05:15 PM   #26
n00dl3
Planted Tank Enthusiast
 
PTrader: (91/100%)
Join Date: Jan 2008
Location: Cleveland, Ohio
Posts: 988
Default

A quick update... I have done two 10% water change as it is hooked up to my auto water change system and continual dosing of macro and micro on alternating days. I added 1.5 tablespoon of GH booster and 1 tablespoon of calcium about 4 days ago. All the crypts are perking up pretty good.

It is weird, I didn't think AS would extract calcium from my water column. I know AS would lower the KH.
n00dl3 is offline   Reply With Quote Quick reply to this message
Old 01-10-2013, 05:45 PM   #27
wheatiesl337
Planted Tank Obsessed
 
PTrader: (20/100%)
Join Date: Mar 2011
Location: Davis, CA
Posts: 343
Default

I dose excell with crypts without issue.
wheatiesl337 is online now   Reply With Quote Quick reply to this message
Old 01-10-2013, 05:56 PM   #28
n00dl3
Planted Tank Enthusiast
 
PTrader: (91/100%)
Join Date: Jan 2008
Location: Cleveland, Ohio
Posts: 988
Default

Quote:
Originally Posted by wheatiesl337 View Post
I dose excell with crypts without issue.
Yes, you can. But I OD'ed mine because I was battling with a massive algae bloom.
n00dl3 is offline   Reply With Quote Quick reply to this message
Old 01-26-2013, 02:46 PM   #29
n00dl3
Planted Tank Enthusiast
 
PTrader: (91/100%)
Join Date: Jan 2008
Location: Cleveland, Ohio
Posts: 988
Default

Something interesting that I just witnessed within the past several days. I still had the same problem with new leaves of Kota Tingii, Minima 'Gasser', and Hudoroi was still grow low to the ground as the pictures. I tried increasing my GH and CA dosing but I still had the same result. I noticed something different a several days ago when after a water change. The new leaves perk right up. After noticing that, I did a big water change to reset the tank. I reduced my macro dosing. Now they are growing straight up like normal. I didn't test the NPK levels before all the water changes. Just tested my nitrate at 8ppm and phosphateat 1ppm. I would suspected the levels were much higher. Could it be high nitrate level causing it?

According to a thread over APC discussed high nitrate level will cause the leaves to deform. It also dicussed about boron deficiency but I don't think that is the cause in my tank. As I didn't increase my Boron dosage.

btw, the holes in the new leaves were eaten by bristlenoses.
n00dl3 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:39 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012