H2O2 experience (BAD ONE)
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-07-2013, 08:55 PM   #1
happi
Planted Tank Guru
 
happi's Avatar
 
PTrader: (20/100%)
Join Date: Dec 2009
Location: Salt Lake City, UT
Posts: 2,761
Send a message via Yahoo to happi
Default H2O2 experience (BAD ONE)

after hearing people having success with H2O2 to kill algae i thought i try it. this is my original thread http://www.plantedtank.net/forums/sh...523&highlight=

i know what i had was not cyno bacteria as i thought it was, turn out to be green dust algae and i dosed the entire bottle (i was stupid i know) of H2O2 to see what will happen. within 2 days it killed all the algae and plant slowly start to melt away, only left the sticks behind, all the leaves were gone, since that day i did many water changes and i knew it also effected the bacteria and had to recycle the tank again. since then plant never grew even if i add the new plants they would simply melt away within couple of days. right now all the plants are not growing at all, even the new one, i am dosing EI on this tank, its not co2 or ferts issue.

i think after i killed all the bacteria they can no longer convert the nitrate to ammonium for plants to use, this is the only culprit i could think of, maybe i should dose ammonium for while the tank regain all the bacteria.

just an good lesson for me and H2O2 does not solve the root cause, the algae was back again but its not bad as it use to be. after killing all my plants, i think i will need more, if anyone is willing to hook me for good price shoot me pm.
__________________
happi is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:48 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012