removed algae in the water column
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-07-2013, 01:05 PM   #1
uberape
Algae Grower
 
PTrader: (0/0%)
Join Date: Apr 2011
Location: edinburgh
Posts: 42
Default removed algae in the water column

im starting a planted 10g at the moment and its an algae disaster at the moment (im learning). Until i work out a balance of ferts co2 and light, im just trying to keep my would be carpet alive by removing the webbing sort of algae on the substrate and the hair algae. I have to do this every two days its ridiculous i know but i dont want the plants to die from lack of light and at least the grasses are still growing. My prob is that when removed the algae enters the water column in tiny shreds (it looks like microworm, loads of f-ing microworm). Im sure this is the reason for the speedy repopulation and also im worried that it will effect the fish. Water changes dont help really and i can't be doing them every 2 days. HELP!!!
uberape is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:00 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012