Hi from Virginia!
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Forums > The Lounge & Introductions


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-06-2013, 04:25 AM   #1
the.koi.maiden
Algae Grower
 
the.koi.maiden's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2013
Location: Virginia, USA
Posts: 38
Default Hi from Virginia!

Hi Planted Tank! My name is Izzy, and I've been keeping fish since 2007. Only in the past year have I been adventurous enough to put any plants in my tanks aside from anubias and java fern. So while I consider myself a good fishkeeper, I'm still a novice at plants. My current tanks are (in order of oldest to newest) 55 gal goldfish tank (no plant there lol!), 10 gal divided betta tank (two of them), and a 29 gal planted community that I'm stocking now. All of my tanks are low-light, low-tec, and I struggle with algae in two of my four tanks. I think my main problem is water movement, and I'm taking steps to fix that.

I joined this forum at the recommendation of two fishkeeping friends on another forum. They really like you guys! So I decided to come join the planting fun!

EDIT: I also forgot to add I have a koi pond, but I don't really plant it. I just kinda let mother nature take over that part.

Last edited by the.koi.maiden; 01-06-2013 at 04:30 AM.. Reason: Forgot something
the.koi.maiden is offline   Reply With Quote
 

Tags
newbie

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:20 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012