PH Drop Post Canister Filter
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Equipment


Reply
 
Thread Tools Display Modes
Old 01-04-2013, 08:31 PM   #1
bbrackeen
Algae Grower
 
bbrackeen's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: Savannah, TX
Posts: 46
Default

PH Drop Post Canister Filter


I have a Milwaukee PH controller to control my CO2 regulator. The PH probe is inserted after the canister filter to measure PH (but prior to the co2 reactor).

So the plumbing goes like this.

Inlet --> Rena XP4 (Canister Filter) --> PH Probe --> CO2 Reactor --> Inline Heater --> Outlet

Here is the odd part.

I noticed things didn't seem "right" so I got a handheld PH meter and measured the PH in the tank. The inline probe measured 7.0 (the one after the canister filter), while the handheld measured 7.4 in tank

I recalibrated both probes (both read accurately), and same thing. I did a check using my normal PH test kit and sure enough the water in the tank was way above 7.0, so something was not right.

Not a huge deal, but obviously not idea as the inline probe wasn't reading accurately and thus the controller wasn't adding the adequate amount of CO2.

My first assumption was the inline probe was defective, but after much testing with it, and then placing it in the tank (not inline post filter), it too started registering 7.4 and thus the reactor kicked on and started lowering the PH back to 7.0 where I wanted it.

I assume I will need to reconfigure everything so that the inline PH is read prior to the filter or just leave the probe in the tank (most likely for now) to ensure accurate readings. I never noticed this before the tank was established (2 months ago), so I assume this started happening after the filter was cycled within the last couple of weeks. I'm not totally sure since I was "trusting" the inline probe for the past month. Yes, my bad... Always use multiple sources, which lead me to here.

Any ideas why the PH would drop so much post canister filter? I can only conclude the .4+ drop is from the filter. Interesting at any rate, I never would have assumed this scenario.

Last edited by bbrackeen; 01-04-2013 at 08:33 PM.. Reason: spelling
bbrackeen is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-04-2013, 09:11 PM   #2
Mxx
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Dec 2010
Location: London
Posts: 569
Default

I'll hazard a guess. The bacteria in the biological medium in your canister filter are consuming oxygen as they break down the various forms of organic matter. They produce CO2 as a byproduct, and the CO2 forms carbonic acid in the water thereby lowering the pH?
Mxx is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:13 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012