Zero Nitrates?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Fertilizers and Water Parameters


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 12-30-2012, 11:58 PM   #1
jhays79
Planted Tank Obsessed
 
PTrader: (3/100%)
Join Date: Mar 2012
Location: nj
Posts: 439
Default Zero Nitrates?

My 40g tank has been running for about six months now. It's dirted, t5ho lights 80 watts roughly 24 inches off the substrate. I dose Seachem Iron, Flourish, and Potassium 2x a week. I also do a 50 percent waterchanges weekly. I have swords, java fern, crypts, Anubias, and dwarf sag. The plants are growing, not super fast but not slow either. One thing I have noticed is they swords in particular just don't look very lush, even the new leaves it grows are dull. They actually are very veiny looking leaves. I tested for nitrates today, which I usually never do, and it came up zero ppm. The tank is lightly stocked with 8 xiphophorus mayae swordtails. I'm thinking I need to dose Nitrogen, would that be correct? Are my plants starving?

Last edited by jhays79; 12-31-2012 at 12:17 AM.. Reason: Added more info
jhays79 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:55 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012