Gravel vac not working
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Equipment


Reply
 
Thread Tools Display Modes
Old 12-11-2012, 03:04 AM   #1
fishkeeper01
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: hawaii
Posts: 753
Default

Gravel vac not working


Hi everyone, i just tried to clean my tank today and for some odd reason the vac wouldn't pick up the fish poo? Nothing is blocking the tube and this has never happened before, i also tried to suc up poo from my other tank and it worked just fine.

This is the brand i'm using
http://www.lnt.com/photos/product/st...self-start.jpg
fishkeeper01 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-11-2012, 03:14 AM   #2
Big O
Raider for life
 
Big O's Avatar
 
PTrader: (35/100%)
Join Date: Jun 2011
Location: KCMO
Posts: 856
Default I don't even own one

Do you have a planted tank?
Big O is online now   Reply With Quote Quick reply to this message
Old 12-11-2012, 03:24 AM   #3
fishkeeper01
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: hawaii
Posts: 753
Default

well i was about to set mine up so i took all the fish and clay pots out. And since there was only sand and poo so i decided to clean it up, but then the vac wouldn't suck it up(only a little was actually sucked up).
fishkeeper01 is offline   Reply With Quote Quick reply to this message
Old 12-11-2012, 06:01 AM   #4
thebuddha
Planted Tank Enthusiast
 
thebuddha's Avatar
 
PTrader: (25/100%)
Join Date: Jul 2012
Location: NW Indiana
Posts: 621
Default

must be some dense poo
thebuddha is offline   Reply With Quote Quick reply to this message
Old 12-11-2012, 11:04 AM   #5
GMYukonon24s
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: May 2009
Location: MICHIGAN
Posts: 3,127
Default

Maybe you had air in the hose? When you used it in the tank that wouldn't suck up, did it at least suck up the water?
__________________
110g Tropical Community & Sakura Shrimp
55g BN Breeding Grounds, Peacock Gudgeons, Panda, Pygmies, & Smudge Spot Cories, Rili Shrimp
10g RCS and show guppies

MIAPG - Come join us - Plantedtank - MI - Greatlakesaquaria
GMYukonon24s is offline   Reply With Quote Quick reply to this message
Old 12-11-2012, 02:02 PM   #6
dmagerl
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Feb 2010
Location: Woodstock, IL
Posts: 335
Default

Does it have a squeeze bulb for starting?

I gave up on those a long time ago. There's a one way flapper valve on the end of the squeeze bulb that was always getting clogged with goo.

Now I just pinch off the hose a few feet down, fill it with water, then release the pinch. Suction/flow is much better without the bulb.
dmagerl is online now   Reply With Quote Quick reply to this message
Old 12-11-2012, 02:08 PM   #7
mott
Planted Tank Guru
 
mott's Avatar
 
PTrader: (32/100%)
Join Date: Nov 2006
Location: nj
Posts: 2,025
Default

Make sure water is filling the tube and output is well below the tank, otherwise you might have weak suction.
mott is online now   Reply With Quote Quick reply to this message
Old 12-12-2012, 02:01 AM   #8
fishkeeper01
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: hawaii
Posts: 753
Default

Yes it did suck up water, no i dont have a bulb one it is the kind in the link i posted and the outlet tube is at leat 3ft below the tank
fishkeeper01 is offline   Reply With Quote Quick reply to this message
Old 12-12-2012, 06:47 AM   #9
sowNreap
Planted Tank Enthusiast
 
PTrader: (1/100%)
Join Date: Jun 2012
Location: NE TN
Posts: 587
Default

Where the gravel tube connects to the hose is there a plastic screen filter that might be clogged. I've had that happen before. Had to take the clear tube off from the blue outer part to get to it and clean it.
sowNreap is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:16 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012