Chemi-Pure? Carbon? Nothing?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Equipment


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 12-02-2012, 06:18 PM   #30
talontsiawd
Planted Tank Guru
 
talontsiawd's Avatar
 
PTrader: (1/100%)
Join Date: Oct 2008
Location: Concord, CA
Posts: 3,901
Send a message via AIM to talontsiawd
Default

Quote:
Originally Posted by ronaldvalente View Post
Good point here, we all should know here the quality of our tank is greater than the sum of its parts. It is the combination of everything we add to the eco system.

No single one thing is going to be the silver bullet for anything.

Actually, in one case it was the silver bullet. I had a tank that got no algae through the entire live of it except green water. I attribute this to it being by a window. I had a portable UV for awhile. Then I tried Purigen, thinking it wouldn't do anything. It got rid of the green water really fast. I never got green water again but sometimes I would notice that it had green spots.

That is an odd thing though. I have never had a tank that balanced get green water.
talontsiawd is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:59 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012