Nosie Aquaclear
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Equipment


Reply
 
Thread Tools Display Modes
Old 12-01-2012, 03:19 PM   #1
zzrguy
Planted Tank Enthusiast
 
zzrguy's Avatar
 
PTrader: (1/100%)
Join Date: Jul 2012
Location: LI NY
Posts: 555
Default

Nosie Aquaclear


I pick up my new filter yesterday and put it on the tank. It was quiet till i put the top on.

Anyone have a clue whats going on or how to fix it?
Should I just return it and get a new one?
zzrguy is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-01-2012, 03:29 PM   #2
nokturnalkid
Wannabe Guru
 
nokturnalkid's Avatar
 
PTrader: (83/100%)
Join Date: Apr 2007
Location: HI, but Pueblo, CO for now
Posts: 1,240
Default

Just take the cover off. The rattle when the cover is on is a well known problem with the aquaclears. It's a hit or miss with the rattle. I've owned quite a few ac's throughout the years and I would say half of them rattled.
__________________
Schuber Wright 6 gal
Mr. Aqua 11.4 g...coming soon
30gal Journal - RIP
nokturnalkid is offline   Reply With Quote Quick reply to this message
Old 12-01-2012, 03:45 PM   #3
zzrguy
Planted Tank Enthusiast
 
zzrguy's Avatar
 
PTrader: (1/100%)
Join Date: Jul 2012
Location: LI NY
Posts: 555
Default

For some reason i have alot of dust can I modify the top to lessen the sound
zzrguy is offline   Reply With Quote Quick reply to this message
Old 12-01-2012, 03:49 PM   #4
somewhatshocked
Obsessed? Maybe
 
somewhatshocked's Avatar
 
PTrader: (438/100%)
Join Date: Aug 2011
Location: Louisville, KY
Posts: 11,533
Default

I've used dabs of rubber cement and/or silicone in the past to help with the noise of smaller ACs.

Just a dab or two in the corners seems to help and it is easy to remove if you don't like the way it looks or if it doesn't solve the issue.

Alternately, sometimes just a piece of tape holding things down can help.
somewhatshocked is offline   Reply With Quote Quick reply to this message
Old 12-01-2012, 04:21 PM   #5
zzrguy
Planted Tank Enthusiast
 
zzrguy's Avatar
 
PTrader: (1/100%)
Join Date: Jul 2012
Location: LI NY
Posts: 555
Default

After farther investigation it appears the inlet tube is to long causing it to touch the lid. I think filling down the tude a hair might be the fix. More to come..
zzrguy is offline   Reply With Quote Quick reply to this message
Old 12-01-2012, 05:02 PM   #6
talontsiawd
Planted Tank Guru
 
talontsiawd's Avatar
 
PTrader: (1/100%)
Join Date: Oct 2008
Location: Concord, CA
Posts: 4,316
Send a message via AIM to talontsiawd
Default

Unless you have crazy more dust than is reasonable to live in, I would just ditch the top. I have tried so many things to try to keep them from rattling but it just isn't worth it.
talontsiawd is offline   Reply With Quote Quick reply to this message
Old 12-01-2012, 05:34 PM   #7
PlantedRich
Planted Tank Guru
 
PlantedRich's Avatar
 
PTrader: (1/100%)
Join Date: Jul 2010
Location: Pflugerville, Tx
Posts: 4,848
Default

Sounds like the inlet tube may not be pushed down quite all the way. I do use silicone on my lids.
PlantedRich is offline   Reply With Quote Quick reply to this message
Old 12-01-2012, 08:12 PM   #8
kevmo911
Planted Tank Guru
 
kevmo911's Avatar
 
PTrader: (32/100%)
Join Date: Sep 2010
Location: Greensboro, NC
Posts: 3,895
Default

Certainly many, and maybe most, just do away with the obnoxiously noisy lid altogether. I have no idea where my lids are, and I run 3 AC's.
kevmo911 is offline   Reply With Quote Quick reply to this message
Old 12-01-2012, 09:57 PM   #9
rrastro
Planted Member
 
rrastro's Avatar
 
PTrader: (1/100%)
Join Date: Jun 2012
Location: El Cerrito, CA
Posts: 276
Default

Mostly I just push down the intake tube so its snug with the pump inlet orifice.
__________________
Easing my toes in the water
SFBAAPS Member
rrastro is offline   Reply With Quote Quick reply to this message
Old 12-01-2012, 10:14 PM   #10
CytoEric
Algae Grower
 
PTrader: (3/100%)
Join Date: Apr 2012
Location: Mississippi
Posts: 92
Default

Quote:
Originally Posted by zzrguy View Post
After farther investigation it appears the inlet tube is to long causing it to touch the lid. I think filling down the tude a hair might be the fix. More to come..
I don't think you have the tube pushed down all the way. It shouldn't be touching the lid. Make sure it's snapped in all the way and try pushing it down while rotating it back and forth.

My lids do rattle from time to time. Usually just touching them to resettle the lid will cause mine to stop for awhile. If that doesn't work I just take it off until I happen to notice it again, then put it back on.
CytoEric is offline   Reply With Quote Quick reply to this message
Old 12-01-2012, 10:52 PM   #11
Bandit1200
Planted Tank Enthusiast
 
Bandit1200's Avatar
 
PTrader: (4/100%)
Join Date: Dec 2010
Location: Houston, Texas
Posts: 607
Default

If you cover the filter top, where will the cat get a drink from?
Bandit1200 is offline   Reply With Quote Quick reply to this message
Old 12-02-2012, 06:13 PM   #12
zzrguy
Planted Tank Enthusiast
 
zzrguy's Avatar
 
PTrader: (1/100%)
Join Date: Jul 2012
Location: LI NY
Posts: 555
Default

WOW MY PHONE EDITED THAT WRONG.

The part of the lid is where the adjuster pokes throw is rubbing so I used a wood chisel and opened up the opening a little. I still need to work on it but the lid is a little quieter now..
__________________
I don't know where I'm going but I'm on my way.

29gal

Last edited by zzrguy; 12-03-2012 at 02:17 AM.. Reason: phone auto incorrect.
zzrguy is offline   Reply With Quote Quick reply to this message
Old 12-03-2012, 02:18 AM   #13
zzrguy
Planted Tank Enthusiast
 
zzrguy's Avatar
 
PTrader: (1/100%)
Join Date: Jul 2012
Location: LI NY
Posts: 555
Default

Quote:
Originally Posted by Bandit1200 View Post
If you cover the filter top, where will the cat get a drink from?
The toilet silly
__________________
I don't know where I'm going but I'm on my way.

29gal
zzrguy is offline   Reply With Quote Quick reply to this message
Old 12-03-2012, 02:23 AM   #14
dprais1
Planted Tank Enthusiast
 
PTrader: (13/100%)
Join Date: Sep 2012
Location: mt prospect
Posts: 909
Default

Quote:
Originally Posted by zzrguy View Post
WOW MY PHONE EDITED THAT WRONG.

The part of the lid is where the adjuster pokes throw is rubbing so I used a wood chisel and opened up the opening a little. I still need to work on it but the lid is a little quieter now..
probably not set 100% correct. try rocking the tube gently front to back to settle it correctly.
dprais1 is offline   Reply With Quote Quick reply to this message
Old 12-03-2012, 02:35 AM   #15
zzrguy
Planted Tank Enthusiast
 
zzrguy's Avatar
 
PTrader: (1/100%)
Join Date: Jul 2012
Location: LI NY
Posts: 555
Default

Quote:
Originally Posted by dprais1 View Post
probably not set 100% correct. try rocking the tube gently front to back to settle it correctly.
The adjuster handle is molded to far foward or the open was molded to far back. Alittle more work and it will be fix. As for the noise i hope that fixes that too.
__________________
I don't know where I'm going but I'm on my way.

29gal
zzrguy is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:33 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012