Green/black spot algae?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 03-23-2009, 11:24 PM   #1
fennijm
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2005
Location: South Central PA
Posts: 8
Default

Green/black spot algae?


I've had a planted tank for 2 years or so. It's somewhat low light, 64 watts of T8 light over a 55 gallon with a homemade CO2 injector. I have had great growth in all my plants, with of course, periods of up and down, mostly due to my negligence. I am including a picture of a problem I have had all the time. This black spot algae, which doesn't scrape off, it always leaves marks behind. My thought is that it is green spot algae turned black. What do you think it is? What would be my best way of combating it? Thanks.
fennijm is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-30-2012, 04:24 AM   #2
audesch
Newbie
 
PTrader: (0/0%)
Join Date: Nov 2012
Location: BC
Posts: 2
Default

Hey I am also in the same boat as you with no success growing plants. The exact same thing happening to me. Tank has been set up around 2 years. I have a 41 gal tank with 130 watts CFL using pps-pro method for fertilizer. My water perimeters are perfect.
GH 7
KH 5
NO2- 5
NO3 - 0
PH 6.6
I am trying to reduce the light it was going for 8 hours now i have it on for 7. Im about to give up because it really sucks when all your plants have this problem.
audesch is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:31 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012