What's this annoying stuff?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 11-29-2012, 05:16 AM   #1
minicrazy592
Algae Grower
 
minicrazy592's Avatar
 
PTrader: (2/100%)
Join Date: Apr 2010
Location: Corpus Christ, Texas
Posts: 131
Send a message via Skype™ to minicrazy592
Default

What's this annoying stuff?


Tried reducing the number of hours my lights are on, increasing flow, water parameters are spot on, etc. I'm at a loss. I can manually remove it, the cherries won't touch it, but the Amanos will a little. Help?




__________________
minicrazy592 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-29-2012, 05:38 AM   #2
Gooberfish
Planted Tank Obsessed
 
Gooberfish's Avatar
 
PTrader: (1/100%)
Join Date: Mar 2012
Location: San Francisco
Posts: 321
Send a message via AIM to Gooberfish
Default

rhizoclorym. I have that same exact stuff. I'm combating it with water changes and and manually removing as much as possible. It's helping a little. Perhaps maybe a blackout? Sorry I'm not much of help just know that you're not alone with this stuff....
Gooberfish is offline   Reply With Quote
Old 11-29-2012, 01:54 PM   #3
somewhatshocked
Obsessed? Maybe
 
somewhatshocked's Avatar
 
PTrader: (426/100%)
Join Date: Aug 2011
Location: Louisville, KY
Posts: 11,279
Default

minicrazy: Could you tell us a bit more about the tank?

All equipment used, specifics about lighting, ferts added, etc.

Are you using pressurized CO2? How long has the tank been running?
somewhatshocked is online now   Reply With Quote
Old 11-29-2012, 09:56 PM   #4
minicrazy592
Algae Grower
 
minicrazy592's Avatar
 
PTrader: (2/100%)
Join Date: Apr 2010
Location: Corpus Christ, Texas
Posts: 131
Send a message via Skype™ to minicrazy592
Default

Quote:
Originally Posted by somewhatshocked View Post
minicrazy: Could you tell us a bit more about the tank?

All equipment used, specifics about lighting, ferts added, etc.

Are you using pressurized CO2? How long has the tank been running?
Specs:

12g Long
Finnex PX-360 canister filter
Aquatek Mini on a 20oz CO2 tank (3 BPS)
BuildMyLED 36" fixture dimmed all the way down and running for 7 hours
No ferts
25% water change 3x week
Water parameters are spot on
1 Month old
__________________
minicrazy592 is offline   Reply With Quote
Old 11-29-2012, 10:13 PM   #5
AquaPipes
Planted Member
 
PTrader: (6/100%)
Join Date: Jun 2012
Location: California
Posts: 215
Default

Quote:
Originally Posted by Gooberfish View Post
rhizoclorym. I have that same exact stuff. .
Are you sure? Or maybe my eyes aren't working. Rhizoclorym is green, I'm seeing brown gunk.

My experience with the brown stuff is that Ottos not just eat it, but love it. Also MTS.
AquaPipes is offline   Reply With Quote
Old 11-30-2012, 12:13 AM   #6
Gooberfish
Planted Tank Obsessed
 
Gooberfish's Avatar
 
PTrader: (1/100%)
Join Date: Mar 2012
Location: San Francisco
Posts: 321
Send a message via AIM to Gooberfish
Default

Quote:
Originally Posted by AquaPipes View Post
Are you sure? Or maybe my eyes aren't working. Rhizoclorym is green, I'm seeing brown gunk.

My experience with the brown stuff is that Ottos not just eat it, but love it. Also MTS.
ottos like brown diatom algae. This stuff is not that. It's fuzzy-looking, comes off plants and stuff easily.
Gooberfish is offline   Reply With Quote
Old 11-30-2012, 01:49 AM   #7
sessionthree
Algae Grower
 
sessionthree's Avatar
 
PTrader: (5/100%)
Join Date: Aug 2012
Location: North Carolina, USA
Posts: 55
Default

Looks a bit like Rhizoclonium to me, too. I had an outbreak of this when I first set my tank up back in Sep. (The stuff I had was in larger tufts, though.) After trying I all I could to get rid of it, I used Algaefix and got rid of it forever.

Last edited by sessionthree; 11-30-2012 at 02:00 AM.. Reason: edit
sessionthree is offline   Reply With Quote
Old 11-30-2012, 02:50 AM   #8
minicrazy592
Algae Grower
 
minicrazy592's Avatar
 
PTrader: (2/100%)
Join Date: Apr 2010
Location: Corpus Christ, Texas
Posts: 131
Send a message via Skype™ to minicrazy592
Default

Worth meantioning- I have 3 ottos in this tank.
__________________
minicrazy592 is offline   Reply With Quote
Old 11-30-2012, 12:23 PM   #9
somewhatshocked
Obsessed? Maybe
 
somewhatshocked's Avatar
 
PTrader: (426/100%)
Join Date: Aug 2011
Location: Louisville, KY
Posts: 11,279
Default

Part of the problem is that your tank is relatively new.

Your lack of filtration also likely lends itself to some problems. Are you able to get a better canister filter? Part of it looks like it could be a build up of random mulm-type gunk.

What are your specific water parameters?

Why are you changing your water three times per week?

Sounds like you've still got quite a bit of lighting. Do you have access to PAR data for the fixture so you can determine your light level?

Also should note that bubbles per second isn't an effective way to determine CO2 concentrations. Are you using drop checkers in your tank to help estimate the concentration? Why aren't you providing fertilization if you've got tons of lighting and are using CO2?

Quote:
Originally Posted by minicrazy592 View Post
Specs:

12g Long
Finnex PX-360 canister filter
Aquatek Mini on a 20oz CO2 tank (3 BPS)
BuildMyLED 36" fixture dimmed all the way down and running for 7 hours
No ferts
25% water change 3x week
Water parameters are spot on
1 Month old
somewhatshocked is online now   Reply With Quote
Old 12-01-2012, 02:00 AM   #10
minicrazy592
Algae Grower
 
minicrazy592's Avatar
 
PTrader: (2/100%)
Join Date: Apr 2010
Location: Corpus Christ, Texas
Posts: 131
Send a message via Skype™ to minicrazy592
Default

Quote:
Originally Posted by somewhatshocked View Post
Part of the problem is that your tank is relatively new.

Your lack of filtration also likely lends itself to some problems. Are you able to get a better canister filter? Part of it looks like it could be a build up of random mulm-type gunk.

What are your specific water parameters?

Why are you changing your water three times per week?

Sounds like you've still got quite a bit of lighting. Do you have access to PAR data for the fixture so you can determine your light level?

Also should note that bubbles per second isn't an effective way to determine CO2 concentrations. Are you using drop checkers in your tank to help estimate the concentration? Why aren't you providing fertilization if you've got tons of lighting and are using CO2?

I'm changing the water 3x a week because that's how often I'm vacuuming out that stuff. Normally it would be once a week for me.

I'll test a fresh sample tomorrow.

There's plenty of filtration, flow is an issue though. It's a 12g long and the spray bar's current only reaches about 75% of the tank. That being said, what ever that stuff growing is, even where the flow is strongest, it's just as thick.

I know at 100% the light putting out about 140 PAR at the bottom of my tank. Which is stupidly high hence the dimmer and the reduced photoperiod.

My indicator is still on its way from Taiwan and I've been going off of how the plants are responding, ie: pearling and growing like crazy. I tried a week of increased injection with no change. So that aspect is a crapshoot at the moment. And I take back my previous statement, I do dose ferts, but it never crossed my mind they were ferts. I always saw them as "maintenance" items. Those would be flourish trace elements and potassium twice a week.
__________________
minicrazy592 is offline   Reply With Quote
Old 12-10-2012, 06:49 AM   #11
minicrazy592
Algae Grower
 
minicrazy592's Avatar
 
PTrader: (2/100%)
Join Date: Apr 2010
Location: Corpus Christ, Texas
Posts: 131
Send a message via Skype™ to minicrazy592
Default

So tonight I hosted our local planted tank club. I had them take a close look at whats been growing. They think it's a fungus of some kind. I'm going to switch the UV sterilizer from my 20g to this tank on their suggestion and see if it makes a difference.
__________________
minicrazy592 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:20 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012