Algae Invasion!!!!
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 11-27-2012, 01:49 AM   #1
Leelu95
Algae Grower
 
Leelu95's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2012
Location: Georgia
Posts: 5
Unhappy

Algae Invasion!!!!


I have a 55gl tank. Within a week of doing water changes the WHOLE tank turns completely green! I have a double filter and 2 Plecos... And i'm not sure whats going on.
The population in my tank are as follows....
2 Black fin Tetras
2 Tiger Barbs.
2 Giant Danios.
2 Blue Gourami.
2 Plecos.
2 Pictus Catfish.
Leelu95 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-27-2012, 01:59 AM   #2
Fdsh5
Wannabe Guru
 
Fdsh5's Avatar
 
PTrader: (43/100%)
Join Date: Jan 2012
Location: Buffalo, NY
Posts: 1,243
Default

Do you clean the filter good with each water change. If the algae is living in your filter, it will just come back every time.
Fdsh5 is offline   Reply With Quote
Old 11-27-2012, 02:16 AM   #3
TheKribKeeper
Algae Grower
 
TheKribKeeper's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: California
Posts: 130
Default

Cleaning your filter too much (every water change) kills all the good bacteria and you get a tiny ammonia spike which triggers the green water. If you really want to get rid of it you can use a diatom filter. This is the way I deal with it. Or if it is in my planted tank I just dose KNO3 and its gone in a few days. But diatoms tank it out of the tank. Since if you kill it and dont remove it the dead algae causes more ammonia and the cycle repeats. At least that is my experience.
TheKribKeeper is offline   Reply With Quote
Old 11-27-2012, 02:17 AM   #4
Leelu95
Algae Grower
 
Leelu95's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2012
Location: Georgia
Posts: 5
Default

I rinse the whole filter and everything with Really HOT water....
Leelu95 is offline   Reply With Quote
Old 11-27-2012, 02:28 AM   #5
tunatime
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2012
Location: LA
Posts: 104
Default

Quote:
Originally Posted by Leelu95 View Post
I rinse the whole filter and everything with Really HOT water....
you shouldn't rinse you filter in hot water every time you do a wc you kill all the good bacteria and your tank may never settle down. can you take pics of the tank?
tunatime is offline   Reply With Quote
Old 11-27-2012, 02:32 AM   #6
Leelu95
Algae Grower
 
Leelu95's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2012
Location: Georgia
Posts: 5
Default

Yea, i'll be able to get pictures soon. Right now i just had to do a complete tank clean even though it kills me to do this cause i know there is a chance of loosing fish, but i had to.
So right now its clean, But i don't wanna have to do that again
Leelu95 is offline   Reply With Quote
Old 11-27-2012, 03:05 AM   #7
Jadelin
Planted Tank Enthusiast
 
Jadelin's Avatar
 
PTrader: (14/100%)
Join Date: Sep 2009
Location: Seattle, Washington
Posts: 628
Default

Quote:
Originally Posted by tunatime View Post
you shouldn't rinse you filter in hot water every time you do a wc you kill all the good bacteria and your tank may never settle down. can you take pics of the tank?

I agree. I think your problem here is actually too much cleaning. Hot water is going to kill your filter bacteria, which is going to throw your tank out of balance, which can result in algae.
How long has the tank been running? It sounds like you may need to sit back and let your filter bacteria get established and your tank find a balance. Green water is usually only a problem in new tanks because of the lack of balance.

Rereading your post, you mean the algae is on the glass? I read it as green water (microscopic algae floating in the water). Anyway, the advice still stands. How much light do you have? That could be contributing to the algae if your light is too high. Or if there is sunlight shining on your tank.
__________________
Joy to the fishes!
Jadelin is offline   Reply With Quote
Old 11-27-2012, 03:12 AM   #8
Django
Planted Tank Enthusiast
 
Django's Avatar
 
PTrader: (1/100%)
Join Date: Jun 2012
Location: MA
Posts: 554
Default

Quote:
Originally Posted by TheKribKeeper View Post
Cleaning your filter too much (every water change) kills all the good bacteria and you get a tiny ammonia spike which triggers the green water. If you really want to get rid of it you can use a diatom filter. This is the way I deal with it. Or if it is in my planted tank I just dose KNO3 and its gone in a few days. But diatoms tank it out of the tank. Since if you kill it and dont remove it the dead algae causes more ammonia and the cycle repeats. At least that is my experience.
I think this is some really good information about algae blooms. The one thing I might add is removing the source of the bloom - what it's living on. One thing I think is dissolved organic solids, which means stopping overfeeding and vacuum when you do water changes. And if this is a planted tank, putting in more fast-growing plants with adequate lighting. Best success!
__________________

Tank 1 v.2.0 10g; 10W x2 CFL; Fluval U2; MGOCPM
the Fraternity of Dirt
#152
Django is offline   Reply With Quote
Old 11-27-2012, 10:04 PM   #9
Leelu95
Algae Grower
 
Leelu95's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2012
Location: Georgia
Posts: 5
Default

Okay so i clean it to much? lol I realized my tank was getting alot of direct sunlight so i moved it to a place where it won't get a whole lot of direct light.
So if it turns green again what should i do?
And when i say green, i mean the water actually turns green, and a little algae gets stuck to the glass.
Leelu95 is offline   Reply With Quote
Old 11-28-2012, 12:07 AM   #10
msawdey
Wannabe Guru
 
msawdey's Avatar
 
PTrader: (2/100%)
Join Date: Apr 2009
Location: Richmond, VA
Posts: 1,007
Default

Quote:
Originally Posted by Leelu95 View Post
Okay so i clean it to much? lol I realized my tank was getting alot of direct sunlight so i moved it to a place where it won't get a whole lot of direct light.
So if it turns green again what should i do?
And when i say green, i mean the water actually turns green, and a little algae gets stuck to the glass.
+1 on everyones advice to washing out your filter..

1. What sort of filtration are you using? Hang on back? Canister?

2.does said filter have bio balls or did you just put in sponges as the filtration?

3. Good move on the direct sunlight. Most likely the bloom was caused by an ammonia spike + sunlight

4. besides weekly water changes, I only clean my filters once a month at the most

5. Do a big water change, dont touch the filter, dont gravel vac, just pull water out and replace and do a full tank blackout for 2-3 days. It should clear up

6. You are not going to completely remove algae from your tank ever. The green diatoms (on the glass) will probably always be there. What is not good, is the fact that is the water is green
__________________
msawdey
-Just another day in paradise-
msawdey is offline   Reply With Quote
Old 11-28-2012, 02:28 AM   #11
happi
Planted Tank Guru
 
happi's Avatar
 
PTrader: (20/100%)
Join Date: Dec 2009
Location: Salt Lake City, UT
Posts: 2,760
Send a message via Yahoo to happi
Default

what are the water parameter? IME washing the filter does not cause issue, bacteria will still grow on everything inside the tank, gravel, rocks, wood, plants etc.
__________________
happi is offline   Reply With Quote
Old 11-28-2012, 02:38 PM   #12
etgregoire
Planted Member
 
etgregoire's Avatar
 
PTrader: (3/100%)
Join Date: Oct 2009
Location: Cincinnati, Ohio
Posts: 280
Default

When I clean my filter, here's what I do...

I use a series of (3) 5-gallon buckets to siphon water from the tank and add water back in when refilling. I pace my siphoning so that the last 3 buckets will be used to clean the parts of the filter with aquarium water.

I take my canister filter out and pull the parts out rinsing them in the first bucket, rinse again in the 2nd bucket and then just store them in the last bucket to keep them wet. I repeat this with each sponge, or level of pieces inside as I move forward. I then dump out the dark water in the bottom of the canister, replace all the sponges and filtering stages into the canister, reseal the canister and prime with water from the tank.

I probably don't do this often enough, but I'm only using tank water to rinse things out and remove the extra gunk. Also not letting any of it dry out while you are doing this.

I don't really test my water params ever, but this has never seemed to bother the fish or cause additional blooms.
etgregoire is offline   Reply With Quote
Old 11-28-2012, 04:43 PM   #13
Kathyy
Planted Tank Guru
 
Kathyy's Avatar
 
PTrader: (33/100%)
Join Date: Feb 2010
Location: Newbury Park, CA
Posts: 3,096
Default

Agree about the filter cleaning, just rinse out the media in old tank water and don't worry about that water having algae in it. I would skim the siphon over the gravel to pick up large debris but don't disturb the gravel and the bacteria on it.

How much light is over the tank? How much biological filtration does the tank have? Is the tank planted and how are you feeding the plants?

Once an algal plague gets started it isn't always easy to stop it. Besides the diatom filter some use UV filters.

Your tank is quite heavily stocked with big fish with good appetites. I suspect too much waste for your filter to handle. You may need more filtration. Planted tanks can need more water movement and biological filtration than one would think. You could try submerging house plant cuttings or bare rooted plants at the back of the tank in planters or in an HOB filter to boost nutrient export especially if the tank isn't heavily planted and brightly lit.

My very first monster attack of green water was over a decade ago. I couldn't see an inch into the tank. Reading APD I learned that my bright CO2 enriched tank might also need more nitrogen and phosphorus than fish poop provides. I very gingerly dosed the tank with 1/2 tsp of potassium nitrate and each day the tank was much clearer. It was completely clear in 4 days. Alas in recent years that hasn't helped - been dosing KNO4 already. I was worried about so much as pulling up a group of stem plants for fear of triggering a tiny ammonia surge that would start GW up again. The bioballs in the sump didn't seem to help and they were removed as a nuisance. Later I bought big sponges and I cannot believe the change. I haven't had a single GW episode since and I have taken the tank apart and put it back together several times. Last time the water was sparkling clear within an hour of the pumps going back on. So for my bright tank I need to be sure there is enough food for the plants and a very good biological filter.
__________________
Kathyy is offline   Reply With Quote
Old 11-29-2012, 01:16 AM   #14
Leelu95
Algae Grower
 
Leelu95's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2012
Location: Georgia
Posts: 5
Default

Filter is a hang on double filter. Sponge filters. Tank is not planted, though if i could ever get this algae under control i would love to put a few plants in it. The lighting is a Large 3ft Florescent double strip lite
Leelu95 is offline   Reply With Quote
Old 12-02-2012, 06:43 AM   #15
STS_1OO
Planted Member
 
PTrader: (6/100%)
Join Date: Nov 2012
Location: Santa Cruz, CA
Posts: 289
Default

Sounds like the direct sunlight is the culprit. Tanks should never sit in direct sunlight imo.
STS_1OO is offline   Reply With Quote
Reply

Tags
algae control, algae help, algae prevention

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:02 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012