Deficiency or getting eaten?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Fertilizers and Water Parameters


Reply
 
Thread Tools Display Modes
Old 11-25-2012, 04:50 PM   #1
wizza
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2011
Location: uk
Posts: 94
Default

Deficiency or getting eaten?


Hi there,

I've enclosed a picture of my stem plant notice the holes?

Do you think it's a deficiency? If so what?

I dose full ei

Any thoughts?

Cheers
Attached Thumbnails
Click image for larger version

Name:	IMG_00000013.jpg
Views:	56
Size:	92.2 KB
ID:	57707  

wizza is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-25-2012, 04:53 PM   #2
mjhanna21
Algae Grower
 
PTrader: (18/100%)
Join Date: Feb 2012
Location: Farnhamville, ia
Posts: 79
Default

It looks like they could be getting eaten by snails or fish.
mjhanna21 is offline   Reply With Quote Quick reply to this message
Old 11-25-2012, 05:06 PM   #3
wizza
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2011
Location: uk
Posts: 94
Default

Maybe because it's the only plant that seems to effected.
I have added 3 new fish recently.

1 SAE
2 otos

I don't have snails. I goto great lengths to ensure I don't (no reason I just don't want them)

Cheers, Mark.
wizza is offline   Reply With Quote Quick reply to this message
Old 11-25-2012, 05:27 PM   #4
el Caspar
Algae Grower
 
el Caspar's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: Ottawa, Canada
Posts: 45
Default

My ottos don't eat my plants...I've got three. Manganese deffeciency will sometimes cause holes between the veins if the leaves. Sounds like you have enough ferts if your ei dosing though... If your plant is new maybe your roots got damaged in the planting, or maybe its just not meant for your tanks water parameters/lighting
__________________
Steward of the Tank
el Caspar is offline   Reply With Quote Quick reply to this message
Old 11-25-2012, 05:38 PM   #5
wizza
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2011
Location: uk
Posts: 94
Default

Thanks for that.

I'm pretty sure it's not mg or ca deficiency because I live in quite a hard water area which in my case carries plenty of both.

I've kept this plant going in different area of my tank for years. However this one is directly under 2 circulation pumps thus shading it from the light (probably the worst lit place in my tank)

Maybe I'll take a cutting and put it elsewhere.

Cheers Mark.
wizza is offline   Reply With Quote Quick reply to this message
Old 11-25-2012, 05:42 PM   #6
el Caspar
Algae Grower
 
el Caspar's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: Ottawa, Canada
Posts: 45
Default

Ya definitely get it some more light. if it's looking bad, i'm sure you already know, but take your cutting from where you can see the newest growth happening. You sound like you know what you're doing, so good luck with the surgery or transplant
__________________
Steward of the Tank
el Caspar is offline   Reply With Quote Quick reply to this message
Old 11-25-2012, 06:08 PM   #7
Diana
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 7,993
Default

It did not sound like it, but if these were leaves that had been grown emersed and you just now put them under water then the plant will have to grow new leaves that are better adapted to growing under water, and it will lose the leaves that are adapted to growing above the water in the air.

That sort of all over holes looks more like something eating it. Could the leaves be weak, and even the gentle rasping from the Otos be doing this? Could the SAE be bothering this plant?
These fish are generally plant safe, but if the plant is already weakened (poor light, for example) then any action by the fish, such as eating algae, can damage the leaves.
Diana is offline   Reply With Quote Quick reply to this message
Old 11-25-2012, 06:11 PM   #8
wizza
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2011
Location: uk
Posts: 94
Default

I've actually just did what you said, then read this!

I have just taken a cutting and treated it to one of the premium plots in my tank. Binned the rest.

I have also just had a massive trim of my tiger lotus's. I have maybe about 8 of these (2 varieties) each with leaves the much bigger than my hand. That will definitely get some light into my tank.

*note to self* trim more often.

Appreciated.
Mark.
wizza is offline   Reply With Quote Quick reply to this message
Old 11-25-2012, 06:17 PM   #9
wizza
Algae Grower
 
PTrader: (0/0%)
Join Date: Dec 2011
Location: uk
Posts: 94
Default

Quote:
Originally Posted by Diana View Post
It did not sound like it, but if these were leaves that had been grown emersed and you just now put them under water then the plant will have to grow new leaves that are better adapted to growing under water, and it will lose the leaves that are adapted to growing above the water in the air.

That sort of all over holes looks more like something eating it. Could the leaves be weak, and even the gentle rasping from the Otos be doing this? Could the SAE be bothering this plant?
These fish are generally plant safe, but if the plant is already weakened (poor light, for example) then any action by the fish, such as eating algae, can damage the leaves.
Thanks.

Always grown submerged (years old) but never in this shady part.

But the fish eating already weakened plants certainly addup.

Hopefully problem solved with my remedy I posted above.


Cheers.
wizza is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:19 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012