Deficiency? Or pleco/snails?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Fertilizers and Water Parameters


Reply
 
Thread Tools Display Modes
Old 11-21-2012, 04:26 AM   #1
LyzzaRyzz
Planted Tank Obsessed
 
LyzzaRyzz's Avatar
 
PTrader: (16/100%)
Join Date: Nov 2012
Location: Rhode Island
Posts: 465
Default

Deficiency? Or pleco/snails?


In my 50 gallon, my sword plants seem to have a deficiency..
Attachment 57530Attachment 57531Attachment 57532
The first two are my large sword plant the third is my small sword plant.
They seem to be getting thinner and thinner, and whiter, eventually getting holes. My large sword have a cramped gimpy leave, which leads me to believe its a deficiency.
But it could also be my plecos, i have a RN and a BN, or my apple snails, of which there are four in the tank.
I dose a capful of Flourish Comprehensive Supplement after water changes, and i dont have any substrate ferts as of yet, they are in the mail.
Is this a nutrient deficiency, or are my suckers going crazy on my plants?
I have two 36 inch t8 6500K light that are staggered on the top of my 48 inch tank, each on for four hours, while the other is switched off. Im having an algea problem, [starting another thread on that as well]


Also, my ten gallon seems to be having a deficiency as well:
Attachment 57533Attachment 57534Attachment 57535
The first picture is my aponogeton, it gets holes in its leaves, the holes seem to crumble?
The other two are some of my melon plant leaves, which are getting brown spots on them.
I also dose Flourish Comprehensive Supplement, about an 18 of a capful, the lights are two 14 watt CFL bulbs, on for about 11 hours a day.


EDIT: Sorry about the huge pictures, i thought TPT resized automatically?
__________________
50g, 45g, 15g, 10g, 2x2.5g, 2g bowl

LyzzaRyzz's Tanks and More! - http://www.plantedtank.net/forums/sh...d.php?t=226122

Last edited by LyzzaRyzz; 12-06-2012 at 07:06 AM..
LyzzaRyzz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-21-2012, 07:21 PM   #2
AirstoND
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Jun 2011
Location: NJ
Posts: 1,456
Default

I would consider increasing water circulation via additional powerhead and airstone. Think of your 10g/55gal tanks as a fuel cell that needs to be "wound up" otherwise redox reactions are not in balance.

The aponos could also not be getting enough PAR light. I would recommend full spectrum bulbs or try 2 23W 6500K CFLs. They are small and currently far from critical PAR light. Mine flourished in fast current and 14W full spectrum fluorescent bulbs
AirstoND is offline   Reply With Quote
Old 11-21-2012, 10:36 PM   #3
Hmoobthor
Planted Tank Enthusiast
 
PTrader: (12/100%)
Join Date: Aug 2011
Location: WI
Posts: 796
Default

ur sword have the same problem as me...

im going to have to look for some root tab that contain more iron and potassium
__________________
Eheim Pimp Club #506
Hmoobthor is offline   Reply With Quote
Old 11-22-2012, 06:34 AM   #4
Kathyy
Planted Tank Guru
 
Kathyy's Avatar
 
PTrader: (33/100%)
Join Date: Feb 2010
Location: Newbury Park, CA
Posts: 3,096
Default

The plecos could definitely be going to town on the sword plants but the light is low in the 50 gallon tank and quite high in the 10 gallon tank. Try having both lights on for 8 hours in both tanks for a couple weeks to see if the plants perk up. Those root tabs should help a lot too.

Put a slice of zucchini or cucumber in the tank for your plecos, they love the stuff and might leave your plants alone. I make a shish kabob with a metal skewer and the ends of veggies but pushing a fork through holds it where you can find it later too.
__________________
Kathyy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:32 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012