UV Sterilizer
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 11-20-2012, 01:20 PM   #1
nsmith5
Newbie
 
PTrader: (0/0%)
Join Date: Nov 2012
Location: Ohio
Posts: 2
Default

UV Sterilizer


Recently, I had an uproar of algae bloom in my 20 gallon freshwater tank. I was running a 24" T5 and kept on the light that came with my Aqueon 20gal. I've had it set up for a 12 hour cycle for quick growth from the beginning, however, i have realized that wasn't the best idea. I have since bought a UV Sterilizer (Green Monster 9w) and taken off the stock lighting, while reducing the cycle to about 9 hours light on, roughly. I started seeing the growth of black hair algae, (possibly red beard algae???). Since then, have manually removed most of it, but it is quite the nuisance. Some is still popping up very slowly, but has been less noticeable since my changes have taken place.
As a new(er) hobbyist (<6 months), I got a little overexcited and impatient and added a bit too many fish to my tank. Luckily, since they are small and i still have time to get a bigger tank (50 gal+), everything is looking ok. I have all living plants, a sword, krypt, some ferns, and a couple pieces of driftwood. I also have quite the clean-up crew, with 3 Amano Shrimp, 1 whisker shrimp, 3 snails, and a couple suckers. I conduct a 25%ish water change once every 4-5 days and this seems to be sufficient.

My point of this posting is to note that the UV sterilizer makes all the difference in the world in this tank and the water looks just as clear as it did(if not, more clear) when I first got my tank up and running.

If anyone has any suggestions concerning the black hair algae let me know, I looked in to some types of danios and SAE fish, but I don't want to be adding fish to my tank just to clean algae problems up(also i don't have the room for anymore currently.) Thanks!
nsmith5 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:29 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012