200 G Water Heaven - Page 2
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Plants


Reply
 
Thread Tools Display Modes
Old 11-16-2012, 09:17 PM   #16
TetraManiac
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: Maryland
Posts: 101
Default

200 G Water Heaven


Planted...5 Minutes Old...

Lets Watch As They Grow...
Attached Thumbnails
Click image for larger version

Name:	20121116_170808.jpg
Views:	27
Size:	108.8 KB
ID:	57233  

Click image for larger version

Name:	20121116_170836.jpg
Views:	30
Size:	142.5 KB
ID:	57234  

Click image for larger version

Name:	20121116_170848.jpg
Views:	29
Size:	100.5 KB
ID:	57235  

Click image for larger version

Name:	20121116_170854.jpg
Views:	28
Size:	102.7 KB
ID:	57236  

Click image for larger version

Name:	20121116_170857.jpg
Views:	28
Size:	99.2 KB
ID:	57237  

TetraManiac is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-19-2012, 04:15 AM   #17
TetraManiac
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: Maryland
Posts: 101
Default

Help....i planted my tank and now all of my fish are dropping like flys...i have lost 5 in the past day...all parameters are good...i dont get it
TetraManiac is offline   Reply With Quote Quick reply to this message
Old 11-19-2012, 04:26 AM   #18
octavusprime
Algae Grower
 
PTrader: (2/100%)
Join Date: Oct 2011
Location: Sacramento
Posts: 29
Default

Your tank was fully cycled?
octavusprime is offline   Reply With Quote Quick reply to this message
Old 11-19-2012, 04:28 AM   #19
TetraManiac
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: Maryland
Posts: 101
Default

Quote:
Originally Posted by octavusprime View Post
Your tank was fully cycled?
yes everythinh was fine for several months
TetraManiac is offline   Reply With Quote Quick reply to this message
Old 11-19-2012, 10:18 PM   #20
Sd760
Planted Tank Enthusiast
 
Sd760's Avatar
 
PTrader: (0/50%)
Join Date: Apr 2011
Location: Humboldt co.
Posts: 500
Default

Well it doesn't seem sooooo just saying good luck ur waters fine?
Sd760 is offline   Reply With Quote Quick reply to this message
Old 11-19-2012, 10:21 PM   #21
TetraManiac
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: Maryland
Posts: 101
Default

only thing that has changed in the past 5 days after over a month was the plants...
TetraManiac is offline   Reply With Quote Quick reply to this message
Old 11-19-2012, 10:23 PM   #22
TetraManiac
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: Maryland
Posts: 101
Default

My Water Was Tested By Myself And Lfs and it is perfect..

Only thing is new plants...could they have contained parasites this is really upsetting me my angel fish were over 3 years old and really getting big..
TetraManiac is offline   Reply With Quote Quick reply to this message
Old 11-19-2012, 11:37 PM   #23
ADJAquariums
Wannabe Guru
 
ADJAquariums's Avatar
 
PTrader: (3/100%)
Join Date: Jul 2012
Location: Albany, New York
Posts: 1,358
Default

How recent is this? if recent then did you add new fish to the tank and not quarentine them? that could be a cause of your issues
__________________

Feel free to correct me if i'm wrong, I often get confused :P
40 gal http://www.plantedtank.net/forums/showthread.php?p=2194146#post2194146

RAOK Club: #99 Fluval Pimp Club: #47
ADJAquariums is offline   Reply With Quote Quick reply to this message
Old 11-19-2012, 11:43 PM   #24
TetraManiac
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: Maryland
Posts: 101
Default

Quote:
Originally Posted by ADJAquariums View Post
How recent is this? if recent then did you add new fish to the tank and not quarentine them? that could be a cause of your issues
no new fish just plants...
TetraManiac is offline   Reply With Quote Quick reply to this message
Old 11-19-2012, 11:49 PM   #25
Mau5
Algae Grower
 
Mau5's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: Canada
Posts: 23
Default

? That's really suspicious. I guess it's possible that something came in on the plants, but even then it probably wouldn't work that fast. I've never owned angels in my life, but maybe it's the mom or dad just trying to keep the others away from the eggs.

Another possibility is that something might have fallen into the water.

But whatever it is, I wish you good luck in eradicating it.
Mau5 is offline   Reply With Quote Quick reply to this message
Old 11-19-2012, 11:57 PM   #26
TetraManiac
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: Maryland
Posts: 101
Default

yup...i dont really know what to do i have never had this problem before
TetraManiac is offline   Reply With Quote Quick reply to this message
Old 11-20-2012, 02:19 AM   #27
ua hua
Planted Tank Guru
 
ua hua's Avatar
 
PTrader: (46/100%)
Join Date: Oct 2009
Location: Nebraska
Posts: 2,106
Default

I doubt it was anything on the plants themselves that killed your fish but it could have been when planting them that you stirred up the substrate too much and caused an ammonia spike. I would check your parameters again and make sure you don't have any nitrites or ammonia.
__________________
All matter is merely energy condensed to a slow vibration, we are all one consciousness experimenting itself subjectively, there is no such thing as death life is only a dream which is an imagination of ourselves. Bill Hicks
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
ua hua's 90 gal. high tech
ua hua's 5,000 gal. water garden
ua hua is offline   Reply With Quote Quick reply to this message
Old 11-20-2012, 02:27 AM   #28
TetraManiac
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: Maryland
Posts: 101
Default

Quote:
Originally Posted by ua hua View Post
I doubt it was anything on the plants themselves that killed your fish but it could have been when planting them that you stirred up the substrate too much and caused an ammonia spike. I would check your parameters again and make sure you don't have any nitrites or ammonia.
i have checked and checked again...pure perfection..
TetraManiac is offline   Reply With Quote Quick reply to this message
Old 11-20-2012, 03:03 AM   #29
mach_six
Planted Tank Enthusiast
 
PTrader: (1/100%)
Join Date: Sep 2005
Location: North NJ
Posts: 655
Default

You posted like many days ago you added new tank mates, where they from a LFS or from your other tanks?

How long has this tank been running and is there enough bio load to cycle a 200G tank?

My friend went through 2 test kits because one was given a false reading. He had detectable ammonia ended up killing some expensive fw rays and added the live bacteria for ponds (cheaper than aquarium ones) and it gradually reduced it to undetectable in a few days.

What does the dead fish look like, any distress in the gills and is their fins intact?
mach_six is offline   Reply With Quote Quick reply to this message
Old 11-20-2012, 10:24 AM   #30
TetraManiac
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: Maryland
Posts: 101
Default

the other fish were newly introduced not new from the store they went through alittle seperation process
there really confusing...there fine.."look normal" swimming around..and then "labored breathing" at the top of the tank..then dead.. i have lost every single one as of this morning so i will be getting the tank right and starting over...
TetraManiac is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:04 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012