Starphire 7.5G - Page 2
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


Reply
 
Thread Tools Display Modes
Old 11-18-2012, 07:04 PM   #16
Harshal1992
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2012
Location: Toronto, Canada
Posts: 39
Default

My tank is being run over by algae! I'm definitely seeing blue-green algae as well as algae all over the sides, but that's nothing my toothbrush can't handle .

Update:
The HC is FINALLY starting to spread a bit, I can see new bright green shoots from all over and there's a bit of creeping going on too, so hopefully it does well after I do my WC tonight or tomorrow. The hygro at the back's doing great and is loving the CO2 and high light. Repens is slowly starting to creep back up, and has shoots EVERYWHERE.

On a side note, I'm not too sure what the plant on the back right is, can somebody ID it for me?

-Unknown plant- is growing.. but unevenly, not how I anticipated it to be after my last trim. So, this time I'm going to let all of the stems grow out (ludwigia as well) and I'm going to try and cut the tops and replant those.

When I replant the tops, I'm planning on putting in a new hardscape, I've found some sweet rocks and put together a little mock hardscape on my desk, let me know what you think! Also, ignore the rock at the far back, I'm not sure if I'm going to be using it, as I don't see an appropriate spot for it. Also, keep in mind I'll be keeping the rock I currently have in my tank, as it has all my anubius wrapped on it.
Attached Thumbnails
Click image for larger version

Name:	11162012414.jpg
Views:	26
Size:	77.5 KB
ID:	57410  

Click image for larger version

Name:	11182012415.jpg
Views:	23
Size:	34.7 KB
ID:	57411  

Click image for larger version

Name:	11182012416.jpg
Views:	25
Size:	45.9 KB
ID:	57412  

Click image for larger version

Name:	11182012418.jpg
Views:	24
Size:	74.0 KB
ID:	57414  

Click image for larger version

Name:	11182012419.jpg
Views:	22
Size:	40.2 KB
ID:	57415  

Click image for larger version

Name:	11182012421.jpg
Views:	19
Size:	69.4 KB
ID:	57416  

__________________
Thanks,

Harshal.
Harshal1992 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-26-2012, 05:29 AM   #17
Harshal1992
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2012
Location: Toronto, Canada
Posts: 39
Default

Hey guys, been a while. I recently got some new plants; Rotala Rotundifolia, Stargrass, and Ludwigia Vietnam. I haven't really scaped with them yet and just threw them in the substrate to prevent their roots from rotting. I'm going to be rescaping the whole tank pretty soon, once my ludwigia repens grows in so I can cut the stems are replant them properly.

Let me know what you think!
Attached Thumbnails
Click image for larger version

Name:	11252012426.jpg
Views:	21
Size:	89.8 KB
ID:	57753  

Click image for larger version

Name:	11252012427.jpg
Views:	24
Size:	54.4 KB
ID:	57754  

__________________
Thanks,

Harshal.
Harshal1992 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:13 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012