AHH!!!! d**m floaters
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Plants


Reply
 
Thread Tools Display Modes
Old 11-17-2012, 11:56 PM   #1
DBlauj
Planted Tank Obsessed
 
PTrader: (7/82%)
Join Date: Apr 2012
Location: WI
Posts: 333
Default

AHH!!!! d**m floaters


I don't know what I am doing wrong but I can never get my floaters to grow at all. I tried frogbit twice and now my water lettuce is slowly melting. I don't know what to do or what I am doing wrong can someone give me some advice? They are in my 20 gallon long, SA tank with water temp at 82 degrees, light is a Aqueon T5 dual light fixture with a 6,700k bulb and a colormax bulb, light is about 7-8 inches from water surface, sponge filter and sand for substrate (no plants). I have 5 Apisto Cacatuoides and 5 black neon tetras. Anyone have any clue as to why the water lettuce keeps melting? Not enough fish waste, too much water agitation, too much light wattage? I'm lost please help.
DBlauj is online now   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-18-2012, 12:06 AM   #2
Merth
Planted Tank Enthusiast
 
PTrader: (17/100%)
Join Date: Sep 2012
Location: Denham Springs, La
Posts: 760
Default

Mine do better in cooler temp than that 76ish
Merth is online now   Reply With Quote
Old 11-18-2012, 01:26 AM   #3
notropis
Planted Member
 
PTrader: (11/100%)
Join Date: Sep 2005
Location: NW
Posts: 211
Default

My first guess would be too much surface flow, but with a sponge filter I'm not certain that wold be the problem. Inmy experience my floaters do a lot better in tanks with calm surfaces than those where there is a lot of current at the surface.
__________________
EHEIM 2213 #317
notropis is offline   Reply With Quote
Old 11-18-2012, 02:59 PM   #4
ADJAquariums
Wannabe Guru
 
ADJAquariums's Avatar
 
PTrader: (3/100%)
Join Date: Jul 2012
Location: Albany, New York
Posts: 1,420
Default

too much water flow could be the cause
__________________

Then I saw it. I saw a mom who would die for her son. A man who would kill for his wife. A boy, angry and alone. Laid out in front of him, the bad path. I saw it. And the path was a circle. Round and round. So I changed it.
-Joe (Looper 2012)
ADJAquariums is offline   Reply With Quote
Old 11-18-2012, 03:06 PM   #5
Hmoobthor
Planted Tank Enthusiast
 
PTrader: (12/100%)
Join Date: Aug 2011
Location: WI
Posts: 796
Default

Quote:
Originally Posted by DBlauj View Post
I don't know what I am doing wrong but I can never get my floaters to grow at all. I tried frogbit twice and now my water lettuce is slowly melting. I don't know what to do or what I am doing wrong can someone give me some advice? They are in my 20 gallon long, SA tank with water temp at 82 degrees, light is a Aqueon T5 dual light fixture with a 6,700k bulb and a colormax bulb, light is about 7-8 inches from water surface, sponge filter and sand for substrate (no plants). I have 5 Apisto Cacatuoides and 5 black neon tetras. Anyone have any clue as to why the water lettuce keeps melting? Not enough fish waste, too much water agitation, too much light wattage? I'm lost please help.

i have this problem many many times...try as i may..i always end up killing my water lettuce..

2 month ago...i redid my 10 gallon with gravel...the bubble are pretty strong..

I haven't clean my sponge for 5 months..or so..so now it is slowly getting clogged... i have 4-5 duckweed back then.... mine you i never was even able to grow duckweed in this tank..they always die

Since my sponge is clogged and not that strong anymore... 2month later ...it has spread and spread to the point where i say...WTH! how this happen...

I threw in some water lettuce i have ...maybe 3 of them that was left... they are slowly coming back to life and producing baby..

I figure that they don't like alot of surface moving...so turn it down down...
__________________
Eheim Pimp Club #506
Hmoobthor is offline   Reply With Quote
Old 11-18-2012, 03:12 PM   #6
DBlauj
Planted Tank Obsessed
 
PTrader: (7/82%)
Join Date: Apr 2012
Location: WI
Posts: 333
Default

Thanks guys i slowed down my sponge filter so hopefully I'll start to see better results.
DBlauj is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:07 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012