Another RCS dying thread
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Shrimp & Other Invertebrates


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-14-2012, 06:42 PM   #1
Kayakindude90
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2010
Location: Wisconsin
Posts: 46
Default Another RCS dying thread

I started this tank a while ago, and it had been running for a month before I added anything to the tank. About a month ago I bought some PFR shrimp and had no issues for two or three weeks. Lately I have been losing about one shrimp every week or so. From what I can see they seem healthy.
pH: 6.0-6.5 from what I can tell on the color chart.
gH: 8 dgH
kH: 0-1
Nitrate: 0-5ppm also from the color chart
Ammonia:0
TDS: 230
It is bugging me that I cannot figure out what is wrong with them. I have had several successful molts, and some not so successful. Water is RO water that has been re-mineralized with Fluval Shrimp supplement. I thought maybe calcium may be an issue, so I have a piece of cuttlebone in the tank, and have been feeding blanched spinach, along with borneowild spinach, grow, and color. Could it be my ph? Any help would be greatly appreciated.
Kayakindude90 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:18 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012