Blue Green Algae
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 11-12-2012, 09:01 AM   #1
Barnacles
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2012
Location: United States
Posts: 28
Default

Blue Green Algae


I have a 55 gallon which was just set up about a month ago. It has three silver hatchetfish, three albino corydoras and two ghost shrimp. It had another silver hatchet and a little pleco but both went missing and were never found.. I looked in the filter, under the driftwood, in plants, and outside the tank incase someone jumped.. I found nothing...

Anyways, it's been set up for about a month and a half. I've never done a water change yet because it has a 90 gallon filter. The ammonia is at about 0.25 ppm, the nitrite is at 0 ppm, and the nitrate is at about 10 ppm. The temperature is about 80 degrees. It has a 32 watt bulb which is on from 8 to 12 hours a day.

First, I had some brownish looking algae that slowly covered my glass, filter, a little bit of my plants and a little bit of the sand. I wiped it all off the glass with a sponge, wiped off the filter, and there was only a little on my plants/sand so I didn't bother trying to clean those.

That was gone for about a week. Now it is slowly coming back on the glass. It's really easy to wipe off and only takes less than 5 minutes to wipe the entire tank so it's no big deal.

But now there is some dark teal colored algae. It's on my java fern, and there are strands that are like hairs coming off the points of the leaves. They are very thin like a strand of thread, but around 2" long, floating upward...

I just noticed it is also on my driftwood..

How can I get rid of my algae?
Barnacles is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-12-2012, 05:26 PM   #2
Hoppy
Planted Tank Guru
 
Hoppy's Avatar
 
PTrader: (74/100%)
Join Date: Dec 2005
Location: Sacramento, CA
Posts: 18,707
Default

Algae grows in response to light - the more light, the more likely it is to start and to thrive. So, the first step is to evaluate your lighting. What light fixture(s) do you have on the tank - manufacturer and specific fixture? Is this a standard 48 inch long 55 gallon tank?
__________________
Hoppy
Hoppy is offline   Reply With Quote
Old 11-12-2012, 06:52 PM   #3
Barnacles
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2012
Location: United States
Posts: 28
Default

Quote:
Originally Posted by Hoppy View Post
Algae grows in response to light - the more light, the more likely it is to start and to thrive. So, the first step is to evaluate your lighting. What light fixture(s) do you have on the tank - manufacturer and specific fixture? Is this a standard 48 inch long 55 gallon tank?
It's the standard fixture that came with the Aqueon hood. Yes it's 48 inches.
Barnacles is offline   Reply With Quote
Old 11-12-2012, 08:21 PM   #4
Barnacles
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2012
Location: United States
Posts: 28
Default

Bump
Barnacles is offline   Reply With Quote
Old 11-14-2012, 02:45 PM   #5
kkoch
Algae Grower
 
kkoch's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: Kenosha, WI
Posts: 105
Default

Same problem I had. Went from brown to green. I cut back on my lighting and it slowed down the growth emmensely.
kkoch is offline   Reply With Quote
Old 11-27-2012, 08:04 PM   #6
Barnacles
Algae Grower
 
PTrader: (0/0%)
Join Date: Nov 2012
Location: United States
Posts: 28
Default

Bump.
Barnacles is offline   Reply With Quote
Old 11-29-2012, 12:22 AM   #7
Django
Planted Tank Enthusiast
 
Django's Avatar
 
PTrader: (1/100%)
Join Date: Jun 2012
Location: MA
Posts: 543
Default

Eep! I just had mine id'd as cyanobacteria/GBA. It hasn't gone very far yet, but I have a feeling it's going to spread if I don't do something.

I'm planning to cut the photoperiod to 6 hours, perhaps raise the lights some, and clean the tank thoroughly as I do 50% water changes twice a week.

Sorry you've got it too. Now I can truly sympathize.

Any other pointers about CB (cyanobacteria) will be well appreciated. Thanks in advance.
__________________

Tank 1 v.2.0 10g; 10W x2 CFL; Fluval U2; MGOCPM
the Fraternity of Dirt
#152
Django is offline   Reply With Quote
Old 12-05-2012, 06:18 AM   #8
herns
Planted Tank Guru
 
herns's Avatar
 
PTrader: (231/100%)
Join Date: May 2008
Location: Los Angeles
Posts: 2,930
Default

Quote:
Originally Posted by Barnacles View Post
How can I get rid of my algae?
One of the cause of Blue green algae is light; too long exposure.
Once you got your light fix, do a lot of water changes.
herns is online now   Reply With Quote
Old 12-05-2012, 06:44 AM   #9
m00se
Wannabe Guru
 
m00se's Avatar
 
PTrader: (5/100%)
Join Date: Jan 2011
Location: Syracuse, NY
Posts: 1,480
Default

Actually bga is usually triggered by sunlight. Is your tank getting direct sunlight? In any case photo periods and other techniques won't get rid of it. You need erythromycin. Maracyn (not II) will kill it. You can buy it at your local fish store or online. It's cheaper online in bulk. Dose per package.
m00se is offline   Reply With Quote
Old 12-05-2012, 06:54 AM   #10
Hardstuff
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: mesa
Posts: 436
Default

I feel your pain. I had BGA for nearly 3 months. I almost gave up. I had to make many changes. FIrst of all my tank even though small is heavily planted, 10 gallon. I tried to get away with a zoo med 501. rated for 30 gallons. Sure it is. The tank was not only getting overrun with BGA I had diatomic algae blooms that was producing more o2 than my plants, My canister filter was poring O2 out like crazy. I started loosing shrimp. I tried peroxide in the substrate & manual removal. My tanked even had a foul smell & I felt sick being around it.Nothing worked. I was loosing it. Than I decided to run an oversized canister filter & leave the underpowered one in place. (CARBON) in both filters. Than I changed my bulbs to 6500K. I did 50% water changes every week sucking out from the substrate. Than I kept my NO3 at 10ppm or more. My PO4 was kept from crashing at .25-.75ppms at all times. I made sure all my ferts were inline. I targeted DOC's & flow around plants & substrate as well. I used the cred card trick. Take a credit card & slide it down almost to the seal of the tank & slide all the way around most of the tank. This helps aerate the substrate. I even poked some holes in the substrate itself. Make sure there is some surface agitation itself as well. Very important. Lastly even though I reduced it to 99% gone it still tried to survive. The very last thing that beat it down was an antibiotic called flagil. After dosing for 3 days it gone & my tank is crystal clear CRYSTAL CLEAR & hardly any algae at all. The tank appears perfectly balanced & I owe this in part to TOM BARR. Look him up, he knows what he's doing. I hope this helps.
Hardstuff is offline   Reply With Quote
Old 12-05-2012, 06:55 AM   #11
m00se
Wannabe Guru
 
m00se's Avatar
 
PTrader: (5/100%)
Join Date: Jan 2011
Location: Syracuse, NY
Posts: 1,480
Default

I have bought bulk from this guy before. Just email him and make sure you mention that you want your jar to have the longest expiration date possible. There is more in that jar than one "episode" so you'll want it to last as long as possible - usually one series of treatments is enough for most tanks.

Ebay - input #110479107472 in your search.

Cheers
m00se is offline   Reply With Quote
Old 12-05-2012, 07:06 AM   #12
Hardstuff
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: mesa
Posts: 436
Default

I did not buy my ferts from Tom. I buy them from aquarium fertilizer .com. Which I think deal with Tom. I am not sure about the expiration date on the fertilizers. I have to check the bags they came in. Can you tell me about how long they are good for? Also how long do they last when mixed in the fridge & some of the fertilizers get hard when placed in the fridge, but moldy when not chilled. Dry ferts still the only way to go!
Hardstuff is offline   Reply With Quote
Old 12-05-2012, 07:24 AM   #13
herns
Planted Tank Guru
 
herns's Avatar
 
PTrader: (231/100%)
Join Date: May 2008
Location: Los Angeles
Posts: 2,930
Default

Quote:
Originally Posted by m00se View Post
Actually bga is usually triggered by sunlight.
Not really. I have tanks that hidden away from sunlight that has blue green algae.

Sent from HTC using Tapatalk2
herns is online now   Reply With Quote
Old 12-06-2012, 04:54 AM   #14
danakin
Planted Tank Enthusiast
 
danakin's Avatar
 
PTrader: (1/100%)
Join Date: Jun 2007
Location: Midland, MI
Posts: 504
Default

Standard BGA Eradication Procedure: Adjust your photoperiod down to 8 hours. Dose erythromycin. Do several 25% water changes. Make adjustments as needed, and repeat.
__________________
danakin is offline   Reply With Quote
Old 12-06-2012, 05:03 AM   #15
Requality
Algae Grower
 
Requality's Avatar
 
PTrader: (0/50%)
Join Date: Aug 2012
Location: San Jose
Posts: 45
Default

Before doing eythromycin, which is a waste of 10$ unless you actually need the medication for you wish in my opinion. Go out to walmart or riteaid and buy yourself a bottle of Hydrogen Peroxide (H2O2) which go for around maybe a dollar for 350ml? Just turn off all flow and spot for and leave for 30 minutes at 1ml per gal. You could also use this time to spot dose all your other algae such as BBA. I left the lights off that day and turned back on the filter but you could probably turn the lights back on if you wanted too. The BGA turned brownish the next and is now totally gone from my tank.

Cheers
Requality is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:26 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012