Gh keeps dropping
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Shrimp & Other Invertebrates


Reply
 
Thread Tools Display Modes
Old 11-11-2012, 03:20 PM   #1
matti2uude
Algae Grower
 
PTrader: (1/100%)
Join Date: Mar 2009
Location: Toronto, Canada
Posts: 79
Default

Gh keeps dropping


when I got a new Gh kit and tested my tank it was Gh 0. I slowly raised it to Gh 4. I left the tank alone for a week and retested and it's back to Gh 0. What can cause the Gh to drop like that in a week?
matti2uude is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-11-2012, 03:22 PM   #2
Overgrowth
Planted Tank Enthusiast
 
Overgrowth's Avatar
 
PTrader: (1/100%)
Join Date: Feb 2012
Location: Atlanta, GA
Posts: 990
Default

Do you have any driftwood, leaves, peat, etc.?
__________________
36 Angel Bowfront

Seachem Flourite - "Although pre-washed"
BIGGEST LIE EVER TOLD
Overgrowth is offline   Reply With Quote
Old 11-11-2012, 03:25 PM   #3
matti2uude
Algae Grower
 
PTrader: (1/100%)
Join Date: Mar 2009
Location: Toronto, Canada
Posts: 79
Default

I have one small branchy piece of wood and one IAL which has been in there since July.
matti2uude is offline   Reply With Quote
Old 11-11-2012, 04:07 PM   #4
GeToChKn
Planted Tank Guru
 
GeToChKn's Avatar
 
PTrader: (1/100%)
Join Date: Apr 2011
Location: Hamilton, Ontario, Canada
Posts: 5,116
Default

Hey matt, lets mix our water. lol. I got gH creep, you got gH drop. Together, it should be perfect. What substrate are you using and is this a new tank? Akadama can suck water clean for a little while.
__________________
20g platy, , 2 x 10g shrimp, 3 x 20g shrimp, 7.5g shrimp and 1 great dane/mastiff puppy.

Sump Pimp #2

My Tanks and my shrimps
GeToChKn is offline   Reply With Quote
Old 11-11-2012, 04:08 PM   #5
matti2uude
Algae Grower
 
PTrader: (1/100%)
Join Date: Mar 2009
Location: Toronto, Canada
Posts: 79
Default

The tank was set up at the beginning of July. It has a mix of Ada Amazonia and Africana.
matti2uude is offline   Reply With Quote
Old 11-11-2012, 08:59 PM   #6
HunterX
Planted Tank Obsessed
 
HunterX's Avatar
 
PTrader: (22/100%)
Join Date: May 2012
Location: Springfield MO
Posts: 361
Default

I keep having the same problem. GH starts at 6 in 4 days its a 3.
HunterX is offline   Reply With Quote
Old 11-12-2012, 07:38 PM   #7
matti2uude
Algae Grower
 
PTrader: (1/100%)
Join Date: Mar 2009
Location: Toronto, Canada
Posts: 79
Default

I've taken out the purigen to see if that makes a difference.
matti2uude is offline   Reply With Quote
Old 11-13-2012, 07:08 PM   #8
Simplicity
Algae Grower
 
PTrader: (0/0%)
Join Date: Sep 2011
Location: Toronto, Canada
Posts: 74
Default

Quote:
Originally Posted by matti2uude View Post
I've taken out the purigen to see if that makes a difference.
Hey matt I run purigen in my cannister and do not have any issues with low gh
Simplicity is offline   Reply With Quote
Old 11-13-2012, 07:11 PM   #9
matti2uude
Algae Grower
 
PTrader: (1/100%)
Join Date: Mar 2009
Location: Toronto, Canada
Posts: 79
Default

Quote:
Originally Posted by Simplicity View Post
Hey matt I run purigen in my cannister and do not have any issues with low gh
Now that I've taken the purigen out my Gh is 6. I'm not sure why but it has made a difference.
matti2uude is offline   Reply With Quote
Old 11-13-2012, 07:14 PM   #10
acitydweller
ओं मणिपद्मे हूं
 
acitydweller's Avatar
 
PTrader: (174/100%)
Join Date: Dec 2011
Location: New York
Posts: 7,683
Default

this is more of a topic on substrates than on shrimp.
__________________
"I am Groot", the faithful protector
acitydweller is offline   Reply With Quote
Old 11-13-2012, 07:26 PM   #11
matti2uude
Algae Grower
 
PTrader: (1/100%)
Join Date: Mar 2009
Location: Toronto, Canada
Posts: 79
Default

Quote:
Originally Posted by acitydweller View Post
this is more of a topic on substrates than on shrimp.
How is it about substrate? It's my shrimp tank and the Gh is affecting my shrimp.
matti2uude is offline   Reply With Quote
Old 11-14-2012, 03:07 PM   #12
Simplicity
Algae Grower
 
PTrader: (0/0%)
Join Date: Sep 2011
Location: Toronto, Canada
Posts: 74
Default

matt our of curiosity was your purigen packet getting old? do you ever re-charge it?

I have a 5 month old purigen pack I never recharged and am afraid it might do the same thing as yours
Simplicity is offline   Reply With Quote
Old 11-14-2012, 03:41 PM   #13
matti2uude
Algae Grower
 
PTrader: (1/100%)
Join Date: Mar 2009
Location: Toronto, Canada
Posts: 79
Default

No it wasn't old. I have a 2l container I filled a media bag from in July. The purigen was only slightly brown on one side.
matti2uude is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:02 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012