is this??
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 10-27-2012, 11:19 PM   #1
Gooberfish
Planted Tank Obsessed
 
Gooberfish's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2012
Location: San Francisco
Posts: 318
Send a message via AIM to Gooberfish
Default

is this??


So my tank is in its third week of cycling, and I'm getting this crap all over my moss wall:


Click image for larger version

Name:	photo1.jpg
Views:	50
Size:	134.2 KB
ID:	56039

Click image for larger version

Name:	photo.jpg
Views:	50
Size:	98.5 KB
ID:	56040

I'm hoping it's just one of those things that happens during cycling and goes away after a while. It comes off of the other plants real easily but working my fingers and toothbrush through the mesh is no fun.

So what is this and how do I get rid of it?
Gooberfish is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-27-2012, 11:28 PM   #2
jncme
Algae Grower
 
PTrader: (10/100%)
Join Date: May 2012
Location: GA
Posts: 143
Default

Hair algae, tank needs to be balanced, can also get amanos.
jncme is offline   Reply With Quote Quick reply to this message
Old 10-27-2012, 11:57 PM   #3
PortalMasteryRy
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: California
Posts: 109
Default

I have the same problem with my moss. It is some type of brown thread algae or hair algae or could be just plain brown algae. Only SAE's seem to want to eat this algae. I tried amanos but I don't think they can handle the growth. I had a bad outbreak in my breeder box including a bad outbreak of green hair algae. I bought 2 juvi SAEs @ 1.5 inches and in one day all the long threads are gone and the box is starting to look better.
PortalMasteryRy is offline   Reply With Quote Quick reply to this message
Old 10-28-2012, 12:37 AM   #4
GMYukonon24s
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: May 2009
Location: MICHIGAN
Posts: 3,117
Default

I agree with the others hair algae
__________________
110g Tropical Community & Sakura Shrimp
55g BN Breeding Grounds, Peacock Gudgeons, Panda, Pygmies, & Smudge Spot Cories, Rili Shrimp
10g RCS and show guppies

MIAPG - Come join us - Plantedtank - MI - Greatlakesaquaria
GMYukonon24s is offline   Reply With Quote Quick reply to this message
Old 10-28-2012, 03:55 AM   #5
chew
Planted Tank Obsessed
 
PTrader: (13/100%)
Join Date: May 2012
Location: sacramento
Posts: 355
Default

From my experience, amanos will eat it before it grows but not when it is super long and grown. Once I manually removed it from my 10g my amanos took care of it and about 90% of it stopped coming back.
__________________
chew is offline   Reply With Quote Quick reply to this message
Old 10-28-2012, 04:16 AM   #6
ua hua
Planted Tank Guru
 
ua hua's Avatar
 
PTrader: (46/100%)
Join Date: Oct 2009
Location: Nebraska
Posts: 2,106
Default

To me it looks like Rhizoclonium instead of hair algae.
__________________
All matter is merely energy condensed to a slow vibration, we are all one consciousness experimenting itself subjectively, there is no such thing as death life is only a dream which is an imagination of ourselves. Bill Hicks
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
ua hua's 90 gal. high tech
ua hua's 5,000 gal. water garden
ua hua is offline   Reply With Quote Quick reply to this message
Old 10-28-2012, 12:08 PM   #7
PortalMasteryRy
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2012
Location: California
Posts: 109
Default

Quote:
Originally Posted by chew View Post
From my experience, amanos will eat it before it grows but not when it is super long and grown. Once I manually removed it from my 10g my amanos took care of it and about 90% of it stopped coming back.
I had the same experience. Amanos seem to choke up when the growth is too massive. SAEs love this stuff and they are keeping it in check in my main tank. I have yet to fix my nitrate issue so I still have it in my main tank (@ Christmas moss) but I'm hoping for it go away once I've fixed my nutrient imbalance.
PortalMasteryRy is offline   Reply With Quote Quick reply to this message
Old 11-09-2012, 08:33 PM   #8
Gooberfish
Planted Tank Obsessed
 
Gooberfish's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2012
Location: San Francisco
Posts: 318
Send a message via AIM to Gooberfish
Default

The tank is 20 gallons. How many SAE should be enough to get rid of this?
Gooberfish is offline   Reply With Quote Quick reply to this message
Old 11-10-2012, 02:20 AM   #9
Diana
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 6,392
Default

I would not keep an adult SAE in a 20, but a couple of juveniles might be OK, if they deal with this sort of algae.
I do not think it is hair algae. I had an outbreak of this in one tank, and it did not look like any of the algae commonly called hair algae. It is more of a slimy mass without a lot of form, and debris gets stuck in it.
I think ua hua is right.
Diana is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:27 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012