180 Gallons of Ferny Wood
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-02-2012, 03:53 AM   #1
Kathyy
Planted Tank Guru
 
Kathyy's Avatar
 
PTrader: (33/100%)
Join Date: Feb 2010
Location: Newbury Park, CA
Posts: 3,098
Default 180 Gallons of Ferny Wood

First the saga...............

Well the creaky cloudy old 180 long is in the back yard waiting for a new home. Found a standard 6'x2'x2' 180 gallon tank on Craig's List that was drilled with 3 holes and had a clear back, actually intended as a peninsula tank. No stand, dubious looking repair to the bottom and best of all --- coralline algae residue on the panels intended for the left and front of the tank!

First up, the stand as I couldn't leak test unless the tank was on something. I read the whole thread started by RocketEngineer on Reef Central and got brave enough to try it out. Came out okay, tank has been filled for several times now and it seems just fine. Stand isn't finished as the doors have been a very sticky point but I WILL get them done!
http://www.reefcentral.com/forums/sh...readid=1169964

Next was the repair. I tested the tank and it was more oozing than dripping. I used solvent and acrylic bar to reinforce the repair on the inside of the tank rather than trying to stop it on the outside. Not leaking, fingers crossed.

Tank on stand, see the coralline algae residue at front right? That was the worst of it but the whole end opposite the overflow was unsatisfactory. See the cardboard mock up of the sump?


I tried vinegar, Mr. Clean Magic Eraser, bathroom hard water deposit cleaners and diatomaceous earth to get the stuff off. Nothing. So I spent the big bucks and got a set of micro mesh polishing cloths. I tried them out on the rear of the tank that didn't much matter and the stuff came off beautifully with the #3200 mesh. So hand polished with that just where the residue was and continued with the rest of the meshes. I didn't get it all and the tank isn't perfect but it isn't bad. Then I went to diatomaceous earth with water and a wool pad on the drill to finish the whole thing then polished it.

Scary at this stage of polishing.

Filled polished tank, clear enough.


Outside ready to come in the house, window film on and scape concept set up. This was taken Saturday afternoon. Thought I was tired then.

I picked up and carried home reddish volcanic rocks from around here. The largest is too heavy and large for me to pick up with one hand and I sure was tired after carrying it 1/4 mile. The wood is recycled from the previous tank, screwed and tied together into 3 jumbles of wood then one end of each has a bit of acrylic sheet screwed to help anchor it in the substrate. I went over each bit of wood with a dull paring knife to roughly scrape off softened wood and did find a couple pieces that were quite rotten inside. Basically the same hardscape as the 180 long with more foreground area.

The window film is definitely not perfect but seems to be sticking fine. I wish it was a bit more translucent but lit up the color matches the wall color very nicely and it sure looks better than a plastic drop sheet taped to the tank and the wall! Even though I tried to take my time and get out the bubbles they still formed and even though you are supposed to be able to work the film for a few hours before the adhesive sticks for good I wasn't able to easily remove and restick it so thought it best to leave well enough alone. It was fun anyway, used lots of soapy water and it was fun to squeegee it out.

DH and I got the tank and stand into the house just fine with a couple of dollies and sliding pads. I had forgotten to measure the door opening and stand, made it by 2". My stand was perfectly level once in place. Remarkable as the patio where I built it was NOT level anywhere! Thought that was a tiring day............

Hardscape and ground covering plants in, see the very dirty partial fill that gets dumped to rinse the substrate's surface? This was taken at about 6pm Tuesday after a total of 5 hours work.


Half an hour after planting with filter on and nearly cleared up. Taken Tuesday evening about 9:30pm. Now I am definitely tired!


What was I doing Monday you ask? I put the sump in place which wasn't easy but it did fit perfectly. And I set up the lights. Two of the ballasts decided to quit on me. Lovely. I only need 2 so another one is on order. But that took it out of me so I decided to quit for the day.

The tank is perfectly clear now, enough flow is an amazing thing! I blasted the tank with CO2 for a day even when lights were out and the tank has window screen over the top. I am moving the single metal halide from side to side and it is on for 11 hours a day. At some point I will take pictures of how nice it looks but first I need to wipe the water marks off.

Today I returned the fish to the tank which took about 1/4 the time it took to net them out of the old tank. Turned off the CO2 for the night, made sure the fish bin and tank had about the same water temperature and no ammonia and moved the fish in this morning. The fish spent 4 nights in a 25 gallon bin with the HOT filter serving as a power head with its intake covered with a prefilter sponge and a heater. One platy jumped out somehow and a female Congo tetra was dead but several tiny platies survived the rest of the hungry fish somehow. I remembered not to feed the fish the day before the move and they weren't fed while in the bin. I put the largest clumps of fern in there for cover and stuff to pick at though.

Next post will be the plants, fish and specifics on set up. Maybe even a photo of a clear tank without water spots but don't count on it.
__________________
Kathyy is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:43 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012