What kind of algae is this?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 10-05-2012, 04:07 PM   #1
concepts88
Planted Tank Obsessed
 
concepts88's Avatar
 
PTrader: (9/100%)
Join Date: Oct 2012
Location: USA
Posts: 425
Default

What kind of algae is this?


Hi can anyone help me with id'ing this algae? I think it is diatoms but I believe it is worse, and how do I get rid of it?

Thank you
Attached Thumbnails
Click image for larger version

Name:	CON_3701.jpg
Views:	60
Size:	84.5 KB
ID:	54844  

Click image for larger version

Name:	CON_3700.jpg
Views:	72
Size:	81.0 KB
ID:	54845  

Click image for larger version

Name:	CON_3699.jpg
Views:	69
Size:	91.2 KB
ID:	54846  

concepts88 is online now   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-08-2012, 04:27 AM   #2
Diana
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 7,710
Default

I have seen that fluffy, goo-hair gunk. If I remember it is an algae that gets dirt stuck in it. I found it hard to remove. It does not really cling, but gets tangled up and pulls the plants out when you pull the algae out.

Unfortunately I took the tank down before I figured out how to get rid of it.

Scroll down to Rhizoclonium. Maybe that is it?
http://www.theplantedtank.co.uk/algae.htm
Diana is offline   Reply With Quote
Old 10-09-2012, 12:06 AM   #3
concepts88
Planted Tank Obsessed
 
concepts88's Avatar
 
PTrader: (9/100%)
Join Date: Oct 2012
Location: USA
Posts: 425
Default

Hi

Update on this. I was guessing it was brown diatoms.

So I went to buy this from Petsmart

http://www.petsmart.com/product/inde...ductId=2750628

and it completely STOPPED the growth of any new stuff when the lights are on. Works good.

Doesnt do anything that is existing though.
concepts88 is online now   Reply With Quote
Old 10-09-2012, 06:58 PM   #4
syzygy9
Planted Member
 
PTrader: (7/100%)
Join Date: Aug 2010
Location: Austin, TX
Posts: 198
Default

Should UV kill diatoms?
I have an Aquatop 400 with the built-in UV bulb (on 24/7) and am having a major diatom outbreak on my tank that I am blaming on the fact that my new substrate (Turface) is 5% silica.
syzygy9 is offline   Reply With Quote
Old 10-09-2012, 08:05 PM   #5
TexasCichlid
Surrounded by Blyxa
 
TexasCichlid's Avatar
 
PTrader: (27/100%)
Join Date: Jul 2011
Location: Texas
Posts: 1,506
Default

Quote:
Originally Posted by syzygy9 View Post
Should UV kill diatoms?
I have an Aquatop 400 with the built-in UV bulb (on 24/7) and am having a major diatom outbreak on my tank that I am blaming on the fact that my new substrate (Turface) is 5% silica.
Based off your posts, you just started your tank over less than a month ago? If this is the case, diatoms are normal. Pretty much any snail or algae eater will help take care of them, otherwise. Amano shrimp and oto cats will all gobble on that fuzzy stuff the OP has.
TexasCichlid is offline   Reply With Quote
Old 10-09-2012, 08:59 PM   #6
syzygy9
Planted Member
 
PTrader: (7/100%)
Join Date: Aug 2010
Location: Austin, TX
Posts: 198
Default

Quote:
Originally Posted by TexasCichlid View Post
Based off your posts, you just started your tank over less than a month ago? If this is the case, diatoms are normal. Pretty much any snail or algae eater will help take care of them, otherwise. Amano shrimp and oto cats will all gobble on that fuzzy stuff the OP has.

I wasn't trying to jack the thread. Diatoms are normal for new tanks...I thought using seeded filter media would save me the hassle, but no such luck. My nerite and amanos seem happy so I guess it's fine. Ugly, but fine.

I'm curious though if the OP's addition of a UV light wasn't coincidentally in-line with the diatoms (if that is what it was) completing their natural process. I wouldn't want a bunch of ppl new to the hobby to read this and spend money on a UV light if it will not prevent diatoms.

Anybody know if UV should prevent diatoms?
syzygy9 is offline   Reply With Quote
Old 10-10-2012, 01:42 AM   #7
concepts88
Planted Tank Obsessed
 
concepts88's Avatar
 
PTrader: (9/100%)
Join Date: Oct 2012
Location: USA
Posts: 425
Default

Hi

What I can tell you is only my experience, I wouldnt go out and buy one based on my one action, it is up to you.

If you google UV filters, in many articles it does state that it kills diatoms in the water. It will not kill EXISTING diatoms on rocks, etc since it is not flowing in the UV filter.

Further, a successful UV filter has to do with the wattage of the light and also the flow through the filter. The problem with UV filters which are built into filters is that they are not matched together. My UV light is 9watts and puts out less than 50gph, which is very slow flow. With cheaper units like the filters sold on Ebay, the UV light is just a dressing. It is not designed properly and/or the flow is too fast. There are also other issues with the spacing, a good read on this is here

http://www.americanaquariumproducts....ilization.html

I have a LOT of light above my tank. When I ran the UV light, it lessen or I didnt even see any more blotches of Brown Algae in my tank. With my lighting, I can literally see it grow in a few hours.

Ironically, I was doing a water change, and air got into my new UV light, and the pump wasnt pumping water. That day, I did get more brown spots.

The next day, I fixed the issue, released the bubbles, the UV light worked and that day, I got less or no new spots.

Is it scientific? No, coincidence? Maybe.

But what I do know is my friend with a large bow tank moved some plants around, he run 2 filters, and even ran a polisher on a 1200 powerhead, and no matter what he did, after a week the water did not clear up. He went out and bought the same UV light, and the VERY NEXT DAY, the water was CRYSTAL CLEAR.

So if anything, maybe it can keep the water clear.

My friend also commented that he had spot dust algae on the glass, he would wake up each day, scrap it off, and ever since he been using the UV light, no more dust algae on his glass.

Just our 2 experiences, but it has been positive for us, but there may be other factors also, who knows.
concepts88 is online now   Reply With Quote
Old 10-10-2012, 03:51 PM   #8
syzygy9
Planted Member
 
PTrader: (7/100%)
Join Date: Aug 2010
Location: Austin, TX
Posts: 198
Default

Good article....thanks for the additional info.

I suspected the built in 9W UV would not be very effective since similar wattage stand alone UV units typically specify a maximum flow rate that is about 3-4X less than what the filter produces.
syzygy9 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:30 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012