Fish die-off after water change/plant moves - anyone ever had this?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > General Planted Tank Discussion


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 09-03-2012, 10:40 PM   #1
jbrady33
Wannabe Guru
 
jbrady33's Avatar
 
PTrader: (14/100%)
Join Date: Jun 2012
Location: Mt Laurel, NJ
Posts: 1,585
Exclamation Fish die-off after water change/plant moves - anyone ever had this?

So I did a WC on my 36 gallon tank (in sig). About 40% with a water changer - I'm on well water. Before change I was 0/0/20 with no ammonia, after it was 0/0/10 and no ammonia (and no chlorine). Temp of the tank only change by a degree or 2 (78 to 76 or so)

I moved some plants around (some stuff got tall in the front), and trimmed/removed some ratty leaves. Took about 40 minutes total with the filter off.

Immediate loss of the 6 Cardinals I had in there and about 5 chili rasboras. 6 Platy in the tank are hiding, but moveing and fins not clamps. Ottos being thier normal self, Amano shrimp are fine, RCS look ok, Pygy cories hiding to well to tell.

The dead fish seemed to drift in the current like they were in a coma, coming to once in a while and finally having no reponse at all. No sign of disease, they were 100% normal before I started.

What gives? You ever have this before?
__________________
jbrady33 is offline   Reply With Quote
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:00 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012