Plumes of mold?
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 08-31-2012, 01:24 AM   #1
Alplily
Planted Tank Obsessed
 
Alplily's Avatar
 
PTrader: (8/100%)
Join Date: Jan 2012
Location: Estes Park, CO, USA
Posts: 315
Default

Plumes of mold?


Hi, I have some dark gray filamentous mold growing in clumps in my tank--it looks like dark gray flowing flames. It is growing in my java moss, which has been stressed by brown diatoms? I pulled it out the best I could with forceps, and it really stunk of mold.

What is causing this and what else do I do? It looks ugly.
__________________
37 gallon community; 10 gallon S-SS CRS; 2x10 gallon guppies; Specialties: Japan blue guppies (wild type), Ginga sulfureus guppies, Blond platinum LS guppies with purple mutation.
Non-aquatics: Off-track thoroughbred racehorse; 2 Maine Coon-type cats; 2 fluffy house rabbits; 60 orchid plants.

12G Rimless Club
Alplily is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:33 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012