BBA/CO2/lighting
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-28-2012, 04:30 PM   #1
mcaquatic
Planted Tank Enthusiast
 
PTrader: (3/100%)
Join Date: Apr 2010
Location: Hoboken, NJ
Posts: 728
Default BBA/CO2/lighting

So my 90g has been running for about a month now. It has sand substrate CO2 with a drop checker, 48 inch T5HO raised 2.5 inches on for 7.5 hrs, running a rena xp3 and xp2 and have an atomic atomizer inline. I am also doing EI ferts. Last week I noticed I was starting to get BBA. I have increased the CO2. WHen I adjust the CO2 do I need to anything with the lighting? Also is there anything else I should change in the setup to help get rid of the algae? thanks
mcaquatic is offline   Reply With Quote
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:14 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012