50G with 30G sump - month 10 update
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > Tank Journals


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-26-2012, 01:10 PM   #11
crazymittens
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Jun 2012
Location: Oshawa
Posts: 674
Default

Thanks, but you should give kudos to this forum and the people in it...I'm really just taking bits and pieces of design from others and applying the concepts to my situation. Glad you're enjoying it though! (admit it...it's all the pretty pictures, isn't it?)

Quick update on the sump testing...went out this morning to take a look.



Yup, the drip tray area water level is right up to the trim now - twice the level it started at! This is why we test things, folks.

I turned off the pumps, let it settle, and turned them back on. Within a minute or two the level was right back up to the trim...odd. The drip holes did not look clogged, and were still flowing the same as before.

Decided to move the pump hoses into a position more resembling what the drains will be doing (vertical flow in the center area of the drip tray), and left things running. Will be out there later on today, so we'll see how it goes.
crazymittens is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:42 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012