My Shrimp days (long)
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Shrimp & Other Invertebrates


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-03-2012, 04:40 AM   #1
cantsay39
Planted Tank Enthusiast
 
cantsay39's Avatar
 
PTrader: (14/100%)
Join Date: Jun 2011
Location: Elmhurst, Nyc
Posts: 796
Wink My Shrimp days (long)

I started out with 20 rcs , 4 ghost shrimps on a 10 gallons only shrimp tank with Regular substrates you would see in petco, and 4 little ottos. I did fish keeping in the past but it wasn't much disappointing because they rarely die, my first load of rcs half of the population died. Even I did much reading and research but still no clue what was the issue of unknown death. Hey I thought i was prepared with the sponge filter and some air rock running behind with some moss, later I found out that it was the ghost shrimps that are picking on my rcs, actually I am very generous with them when it comes to food already, yet they destroying the population of my rcs, so i bought another tank 8 gallon tank from Hagen "Fluval Flora tank" that came with a co2, which I did a switch with the store keeper to have the shrimp stratum instead of the plant stratum that came with it. I did some research that after a day or two you can just drop the shrimps into the tank and it's safe, so i removed the ghost shrimps and put them in there, within a week all of the ghost shrimps died off unknown reasons. So I just let it run for a week without any shrimps.

Meanwhile, since my rcs are doing good after I removed the ghost shrimps, I wanted to try something much more expensive shrimps like crs. Therefore I bought a S class crs from the store at the cost of 10$. Fascinated by it's color but I wanted to be safe first, because the ghost shrimps died off at the 8.8 gallon tank, so I kept it in the 10 gallon and watching its progress over a week. Thank God it was doing fine, and that is when my money spending days came,I bought 5 crs, 5 cbs, 10 red rillis, 10 blue pearls. I kept those crs and cbs at the 10 gallon tank. I made a big mistake added crush corals to increased the ph for the rcs with the taiwan bees. Point 1. the shrimps can adapt from hard water to soft water parameters, so if it's the other way around which is a nono. Point 2, the substrates i used has no additive and i didn't aware the importance of it until they died off one by one.

The 10 Rillis and 10 blue pearls are doing fine in the fluval tanks, which later i added around 20 crs, and 10 blue bee shrimps and so far had some casualties because they are unable to molt, which i spend even more for additive that are coming in soon to remedy these deaths. In addition, my 8.8 gallon tank population are growing and the berried shrimps had released all the babies at the breeder box. what's more i am interested in breeding unique shrimps, so I got myself a 20 gallon tank, which i cycled for 3 weeks with the U.P. Shrimp sands, canister filter, and today i just added tons of crs,cbs, and golden bees into the tank, while crossing fingers hoping miracle would happened.

The way I changed my water, I add tap water to the 1 gallon Poland spring containers, with Aqua safe, and shirakura mineral additive to the water and leave it out until it's time to have water changed.

Attention: Never put bare hands to move anything in the tanks, because will cause death~

molting issue, that happened recently which gave me a headache until i replace my tds meters im stuck with guessing.
Solution 1.
You'll need to either add calcium to their diet or calcium clay into the tank directly. I do both and haven't had any failed molting problems since. This applies to both neos and caridinas. by acitydweller

Tank 1 10 gallon ph 6.6 ph dropped due to co2, normally it is at 6.8 tds meter broke down..


Tank 2 8.8 gallon ph 6.4 no co2 in this tank


Tank 3 20 gallon ph 5.8 co2 with bubble counter 1 bubble 20 secs

Last edited by cantsay39; 08-04-2012 at 08:46 PM.. Reason: adding pictures
cantsay39 is offline   Reply With Quote
 

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:07 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012