DIY Cree XML LED Lighting for 150G - Page 3
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > DIY


Reply
 
Thread Tools Display Modes
Old 06-30-2012, 03:58 AM   #31
fizzout
Algae Grower
 
PTrader: (14/100%)
Join Date: Jun 2011
Location: Southern California
Posts: 137
Default

DIY Cree XML LED Lighting for 150G


One of my Meanwell ELN-60-27P failed. I think it overheated. It looks like there is a small amount of current running to the LEDs, but the driver is fried. I ordered another power supplly (200w, 24v, 8.3A) to power all three banks of LEDs together. I gave up on the idea of dimmig the LEDs. I will adjust the height of the LEDs if I have to change the light intensity. At least for now, that is what I'm doing. Here is a shot of the LEDs with one of the banks lit very dimly.

Name:  IMG_1701 (400x279).jpg
Views: 786
Size:  47.6 KB
fizzout is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-14-2012, 07:07 PM   #32
fizzout
Algae Grower
 
PTrader: (14/100%)
Join Date: Jun 2011
Location: Southern California
Posts: 137
Default

Well, the other power supply finally showed up. I installed the new power supply and that showed that instead of the Meanwell driver having failed, it was one of the LEDs that failed. The Meanwell driver is working fine. I replaced the bad LED (which was easy to find), and the string now works. Since the Meanwell drivers are all working, I am not using the single power supply, which didn't actually work that well anyhow.

Last edited by fizzout; 07-15-2012 at 01:33 AM.. Reason: typo
fizzout is offline   Reply With Quote
Old 07-15-2012, 03:20 AM   #33
Wasserpest
Are these real?
 
Wasserpest's Avatar
 
PTrader: (175/100%)
Join Date: Jun 2003
Location: Monterey, CA
Posts: 15,099
Default

Arghh... can you send the power supply back? Do you think the dimming might have shortened the life of that LED?
Wasserpest is offline   Reply With Quote
Old 07-15-2012, 03:34 AM   #34
fizzout
Algae Grower
 
PTrader: (14/100%)
Join Date: Jun 2011
Location: Southern California
Posts: 137
Default

Quote:
Originally Posted by Wasserpest View Post
Arghh... can you send the power supply back? Do you think the dimming might have shortened the life of that LED?
Yeah ... it was from China. Fortunately it was only $30. I guess you get what you pay for. I probably can use the power supply for something one day (I hope). As for the dimming, I wasn't using dimming, so I don't think it had anything to do with it. But I do wonder what caused the LED to fail.
fizzout is offline   Reply With Quote
Old 11-21-2013, 05:02 AM   #35
bluediscus
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2009
Location: philippines
Posts: 8
Default

Hi fizzout, i know this is an old thread but do you have any updates of your build with the typhoon controller? I'm about to make a similar setup as yours and am wondering, are you able to dim your Meanwell ELN-60-27p completely?
bluediscus is offline   Reply With Quote
Old 11-21-2013, 03:47 PM   #36
skanderson
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2010
Location: baraboo, wi
Posts: 145
Default

any pics of how the lights look over the tank. i am interested in the color rendition of plants and fish with so much cool white led. there seems to be a movement away from the cree cool whites even in some reefer forums due to poor color rendition making things looks washed out. over my vivs i prefer the color of 2 to1 warm cool to the other way around. and i prefer the color of my 4k bridgelux to either of those combos. my new tank will have 4 k bridgelux with a bunch of lower wattage leds added for flexability in color and adder pop. also i love the aluminum 80/20. i used it on my viv led build and found it very easy to work with.
skanderson is offline   Reply With Quote
Reply

Tags
led, lighting, xml

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:52 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012