My first container pond...
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > General Planted Tank Forums > General Planted Tank Discussion > Ponds


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 07-09-2012, 06:34 PM   #8
xenxes
Planted Tank Guru
 
xenxes's Avatar
 
PTrader: (37/100%)
Join Date: Dec 2011
Location: Miami, FL
Posts: 2,669
Default

Quote:
Originally Posted by jhays79 View Post
Thanks for the comments. Those bugs have never bothered me, they seem harmless. i can't find any of the fish in there, not sure if theyre hiding or what. The waterfall is just stacks of slate built up like that. Didn't cost me anything as I had pieces to use laying around. I just stacked them up, and used some bricks to support them underneath inside the container. You can't see the bricks unless you really look.
Okay I'm stupid, so.. just a pump going to the top and cascading down via slates? Did you just piecemeal everything together or did you do anything special?
xenxes is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:44 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012