Is this Cyanobacteria ??
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 05-11-2012, 07:25 AM   #1
gy960
Algae Grower
 
gy960's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2011
Location: Singapore
Posts: 134
Default

Is this Cyanobacteria ??


Hey guys, I really need some input here.

Are these what I think they are? Is it really doomsday for my tank?

If it is cyano, i need some suggestions that does not include ripping the tank up.

Thanks!
Attached Thumbnails
Click image for larger version

Name:	cyano substrate.jpg
Views:	40
Size:	79.4 KB
ID:	47330  

Click image for larger version

Name:	red algae.jpg
Views:	40
Size:	78.6 KB
ID:	47331  

gy960 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-11-2012, 01:53 PM   #2
The Trigger
Wannabe Guru
 
The Trigger's Avatar
 
PTrader: (9/100%)
Join Date: May 2012
Location: Philadelphia, Pennsylvania
Posts: 1,522
Default

Hard to tell. Cyano is usually caused by low nitrates and low flow. Never had it grow under the subsystem like that
The Trigger is offline   Reply With Quote
Old 05-11-2012, 01:55 PM   #3
The Trigger
Wannabe Guru
 
The Trigger's Avatar
 
PTrader: (9/100%)
Join Date: May 2012
Location: Philadelphia, Pennsylvania
Posts: 1,522
Default

Substrate
The Trigger is offline   Reply With Quote
Old 05-11-2012, 03:21 PM   #4
kamikazi
Planted Tank Guru
 
kamikazi's Avatar
 
PTrader: (5/100%)
Join Date: Sep 2010
Location: Lincolnton, NC
Posts: 2,245
Default

Not saying what you have is cyano, b/c I can't tell but...
I have cyano in my 40 and got rid of it with maracyn but some it stuck around in the sand, it kinda comes and goes but as long as it stays in the sand and doesn't spread to the rest of the tank I'm not worried and even if it did start to spread I would just dose maracyn again.
kamikazi is offline   Reply With Quote
Old 05-11-2012, 04:45 PM   #5
Snowflake311
Planted Tank Enthusiast
 
Snowflake311's Avatar
 
PTrader: (4/100%)
Join Date: Apr 2011
Location: SL Tahoe , ca
Posts: 948
Default

cyano tends to coat things.

Use the crapper and see if the green stuff comes off in sheets easily.

When you only have a little bit of cyano you can stop it and fix the problem. It's if you let it go too long it will over run your tank.
__________________
20gal long planted tiger shrimp & RCS, 80gal planted discus community, 100gal SA cichlid delhezi, 7 gal betta, 20gal goldfish grow out.
Snowflake311 is offline   Reply With Quote
Old 05-12-2012, 01:18 AM   #6
gy960
Algae Grower
 
gy960's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2011
Location: Singapore
Posts: 134
Default

It sticks to the glass, but it is hard to wipe off with a finger.. but just to play safe, im gonna treat it
gy960 is offline   Reply With Quote
Old 05-12-2012, 03:20 AM   #7
jccaclimber
Planted Tank Enthusiast
 
PTrader: (5/100%)
Join Date: Aug 2011
Location: Lafayette, Indiana
Posts: 751
Default

A little algae under the edge of the substrate is pretty common. Consider that there's still light there, but not really any flow. In my experience cyano doesn't just take over tanks unless you're nitrate starved. Every time I've had it I've added some nitrate, removed the loose stuff, and had it be gone within a week. I'd guess the stuff on the glass to be something else based on the location.
__________________
Always curious.
jccaclimber is offline   Reply With Quote
Old 05-12-2012, 05:19 AM   #8
Kathyy
Planted Tank Guru
 
Kathyy's Avatar
 
PTrader: (33/100%)
Join Date: Feb 2010
Location: Newbury Park, CA
Posts: 3,096
Default

You can bury the stuff in the sand by pushing an old credit card between the glass and the sand. The sand will look clean again.

Low nitrates and possibly stagnant water encourage it although it will form sheets in my skimmer box too. I just remove it best I can and have only resorted to drastic measures when it was a big problem.
__________________
Kathyy is offline   Reply With Quote
Old 05-12-2012, 06:20 PM   #9
Soujirou
Planted Member
 
PTrader: (10/100%)
Join Date: Jun 2008
Location: Orange County, CA
Posts: 281
Default

You can cover the side of your substrate with electrical tape unless you really like looking at it. It's fairly easy and doesn't look too bad. My friend didn't even realize it was tape, she thought it was a feature of the tank.
Soujirou is offline   Reply With Quote
Old 05-14-2012, 04:29 AM   #10
150EH
Planted Tank Guru
 
150EH's Avatar
 
PTrader: (27/100%)
Join Date: Dec 2004
Location: Churchton, Maryland
Posts: 5,370
Default

If it is you can tell by the smell, it's very bad. I did the treatment with Myacin and you might loose some fish with any under lying illness, I lost 6 -8 Rummy's.

I had it bad but the treatment is listed in the Sticky at the top of the algae section, it takes 10 days but doesn't use too much Myacin and it works but I would wait and make sure that's your problem.

BTW it looks very thick and gelatinous but it can vary in color from blue, green, & red.
150EH is offline   Reply With Quote
Reply

Tags
algae, bluegreen algae, cyanobacteria

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:44 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012