PC lights cracking
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Lighting


Reply
 
Thread Tools Display Modes
Old 09-05-2003, 08:15 PM   #1
wellbiz
Wannabe Guru
 
wellbiz's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2003
Location: Michigan
Posts: 1,270
Default

Wired up my lighting for my 120g soon to be planted tank this morning(still cycling). Ten minutes after running the lamps (two 96watt PCF) both went pop and stopped working, luckly shut down before I lost anything else . I found the ends where they are joined to have cracked.... They never got wet, or even bumped and are held in the DIY hood by standard clips and reflectors.... Seems strange... Not good, the plants I ordered are to arrive today

Anyone ever have PC's fail like this before?????


Jason

P.S. I never formally introduced myself... I am from michigan, technical agent by day. Been keeping fish sense I could walk(29 years old now), just got hooked on planted tanks durning the last few years and have been fine tunning my skills in this arena(still an algea grower).... Perfer community fish, but I have kept almost everything.....
__________________
120g, Flourite & Sand. DIY Stand and Canopy. CF lighting 3wpg, Pressurized C02, DIY reactor. 2-XP3's, 500watt heater.
Heavily planted
wellbiz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-05-2003, 08:21 PM   #2
GDominy
Planted Tank VIP
 
GDominy's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2002
Location: Victoria,British Columbia, Canada
Posts: 3,363
Default

How much air ventilation do you have around the lights? I had several bulbs do this due to overheating.
GDominy is offline   Reply With Quote
Old 09-05-2003, 08:31 PM   #3
wellbiz
Wannabe Guru
 
wellbiz's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2003
Location: Michigan
Posts: 1,270
Default

Actually these fixture are at the back of the hood(which is completly open), are at least 3-4 inches above the glass covers of the tank(my hood is similar to the one Buck has on his site), not to mention they were on for 10min max. I suppose air flow could be an issue, but I have easily 10 times more clearance than over the counter lighting fixtures using the same bulbs :shock:

I am not sure... Could have been fatigued in shipping, I guess....


Jason
__________________
120g, Flourite & Sand. DIY Stand and Canopy. CF lighting 3wpg, Pressurized C02, DIY reactor. 2-XP3's, 500watt heater.
Heavily planted
wellbiz is offline   Reply With Quote
Old 09-05-2003, 08:37 PM   #4
GDominy
Planted Tank VIP
 
GDominy's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2002
Location: Victoria,British Columbia, Canada
Posts: 3,363
Default

Its possible... Did the break occur at the bend at the tip of the bulb? Or are your bulbs just twin tubes fused at the tip?
GDominy is offline   Reply With Quote
Old 09-05-2003, 08:46 PM   #5
wellbiz
Wannabe Guru
 
wellbiz's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2003
Location: Michigan
Posts: 1,270
Default

GDominy,

They are the twin tubes fused. And yes they cracked at the end where they are fused....


Jason
__________________
120g, Flourite & Sand. DIY Stand and Canopy. CF lighting 3wpg, Pressurized C02, DIY reactor. 2-XP3's, 500watt heater.
Heavily planted
wellbiz is offline   Reply With Quote
Old 09-05-2003, 09:10 PM   #6
GDominy
Planted Tank VIP
 
GDominy's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2002
Location: Victoria,British Columbia, Canada
Posts: 3,363
Default

yeah I have seen that happen before.. usually there is some hairline stress fracture that blows apart when the glass heats. If it doesnt heat "perfectly" the stress of the expanding glass simply bursts open an existing fault.

The bulbs should be warrantee'd for this kind of fault. Mine were at least. See if you can get them replaced, and maybe get them to fire them up at the store so you can see them.

Gareth
GDominy is offline   Reply With Quote
Old 09-05-2003, 09:12 PM   #7
wellbiz
Wannabe Guru
 
wellbiz's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2003
Location: Michigan
Posts: 1,270
Default

Gareth,

Thanks for the help.... I will be checking on that ASAP...



jason
__________________
120g, Flourite & Sand. DIY Stand and Canopy. CF lighting 3wpg, Pressurized C02, DIY reactor. 2-XP3's, 500watt heater.
Heavily planted
wellbiz is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The doctors lights traded for AHsupply lights! pufferfreak Lighting 4 08-08-2004 06:52 PM
Just wired my lights sailblue5 Lighting 4 07-12-2004 03:14 PM
wiring strip lights sailblue5 Lighting 2 06-05-2004 12:47 AM
Lights for a 240g? MPower Lighting 15 02-03-2004 03:00 AM
Red Lights..... Flgatorguy General Planted Tank Discussion 8 11-30-2002 05:29 PM


All times are GMT. The time now is 11:41 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012