CO2 Tanks and Plants
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Equipment


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-18-2003, 02:07 AM   #1
Schala
Algae Grower
 
Schala's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2003
Posts: 107
Default

I'm having a little bit of a hard time getting my CO2 bubble rate set. I DO have a PH controller coming soon.

I get it set to the rate I want, leave for a few hours and come back to see that it's sped up or slowed down. Is this normal?

Also, I've been letting the CO2 run at pretty high levels to boost the plant growth before I get fish, but I haven't seen a lot of pearling. Areas where the plants are cut are bubbling like crazy, but not much other than that. Could it be because the plants are only still adjusting to the new tank or is too much CO2 bad?
__________________
75 gallon Rena XP3, 3WPG, 100% Flourite, Pressurized CO2, South American Biotope
Schala is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Here's a great how to lorax Riparium/Terrarium/Vivarium 3 06-09-2009 12:24 AM
I NEED THE GOOD RUNDOWN ON PLANTS! il-ultimo General Planted Tank Discussion 1 04-19-2004 04:28 PM
Planted Tank Chat Transcripts! KyleT General Planted Tank Discussion 0 02-26-2004 09:20 PM


All times are GMT. The time now is 06:06 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012