Irrefutable Evidence that I don't have No Stinking Algae
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 10-08-2011, 11:23 PM   #1
houseofcards
Planted Tank Guru
 
houseofcards's Avatar
 
PTrader: (54/100%)
Join Date: Mar 2009
Location: Long Island, NY
Posts: 2,569
Default Irrefutable Evidence that I don't have No Stinking Algae

So I've been scratching my head for the last month or so as I noticed the Bolbitis in one my tanks started looking deformed. I've always done a high-end EI type dosing so I was very confident that nothing was running short and the tank has been running the same way for around three years. Upon closer examination it actually didn't looked deformed by stripped/eaten. I started doing some research and hit upon an Article in TFH concerning Amanos and how they can rid a tank of algae, BUT when the algae runs out since they are herbivores they will still nibbling on certain plants. One of the plants mentioned that the Amanos were fond of was new shoots of Bolbitis. I never had the problem prior to the Amano addition so I feel pretty confident after reading the Amano article that this is the problem. I often wondered why Amano always introduced shrimp to deal with startup algae and then removed them.

houseofcards is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:48 AM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012