Oh em gee!!! Cyano help!!!
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 10-05-2011, 01:45 AM   #1
ddrfreak_tung
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Sep 2010
Location: las vegas
Posts: 352
Default Oh em gee!!! Cyano help!!!

it's taken over. i dont know what else to do. i've thrown in my asian ambulia to absorb the extra nutrients but it's not helping much. i stopped dozing for a week and it showed improvement but then it made a comeback once i was forced to dose again due to my dying plants. i've increased co2 and flow and nothing seems to help.

10gal
flourite red
2x24w cfl only the tops of the bulb hits the aquarium.
8hr photo period
eheim 2213
im dozing a small amount of kents marine proplant & kents iron/manganese
weekly wc
i dont test water parameters. everything's the same as my 15 gal except substrate and the 15 is perfectly fine.
i started as a dsm for a few months before filling it. it's been filled for about a month now and it's been like this.


HELP!!! AHHHHH!!!!
ddrfreak_tung is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:51 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012