Starting over....need advice and tips
Planted Tank Forums
Your Tanks Image Hosting *Tank Tracker * Plant Profiles Fish Profiles Planted Tank Guide Photo Gallery Articles

Go Back   The Planted Tank Forum > Specific Aspects of a Planted Tank > Algae


Reply
 
Thread Tools Display Modes
Old 08-28-2011, 11:45 PM   #1
90galfresh
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2011
Location: Tulsa, OK
Posts: 5
Cool

Starting over....need advice and tips


Hello,

I am a new user. Have a 90 gallon with a Glo lighting system and a Rena X3 external. I have had it for years but right after setting it up originally I got brush/beard algea in a bad way. I tried everything...SAEs, algae treatments with carbon removed, CO2, dark, you name it. It remained strong.

It was not a planted tank at that time and I have never done planted but this what we want to do now.

My question is about doing all I can to rid this tank of the existing algae. Now that it is rid of fish (our only fish has died) we are starting over. I drained the tank and refilled twice and drained, took out all large decorative rocks and boiled for two hours and scrubbed with a toothbrush (these are still out of the tank). I cleaned the Rena with warm water with some bleach and rinsed. I did not get the media in any bleach but rather simmered those for 10 minutes. I then refilled the tank with a 10:1 mixture of water:vinegar. And reconnected the Rena and have it all running now. I plan to drain and refill with fresh water after the vinegar mixture has cycled in the tank a while. I will add the larger boiled rocks later.

I will obviously have to get the bacteria re-established.

Any advice or corrections? Will this do a good job on the algae problem?

I will ask more questions about beginner plants, chemestry and fish later. Right now I am focusing on this algae and am in no rush.

Thanks in advance and looking forward to the site.
90galfresh is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-28-2011, 11:58 PM   #2
Higher Thinking
So good my algae pearls!
 
Higher Thinking's Avatar
 
PTrader: (23/100%)
Join Date: Mar 2011
Location: Oregon State Beavers!
Posts: 1,526
Default

I can tell you right now, that is more than I have ever done for handling bleach. More than I would ever consider doing, actually. I am fairly confident that you will not have any of the algae remaining after going through the treatment you just put it through.

However, the real issue at hand is why did you have this algae? If you put together a system and constantly deal with a particular issue, regardless of taking it down and starting from scratch you are going to run into the same problem if you continue to do everything the same. Unless something was introduced into a tank like bacterial or infectious elements, running a system entirely the same will likely result in similar outcomes.

What kind of output are you getting with that Glo lighting? I believe BBA is combated with higher levels of CO2 within the tank. Too much lighting without CO2 is a recipe for algae for sure. You said it wasn't a planted tank before, is it going to be this time?
Higher Thinking is online now   Reply With Quote Quick reply to this message
Old 08-29-2011, 12:16 AM   #3
90galfresh
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2011
Location: Tulsa, OK
Posts: 5
Default

Thank you Higher Thinking.

Yes, I know that something caused this algae and I certainly need to look at the ingredients I started with. I feel something was introduced from a specimen because I have never seen anything like this so fast and have never had brush algae before. I have had aquariums for decades and have never seen anything like this one. The brush shaped algae blooms started within two weeks of our first fish added to the new cycled tank. They took off and never looked back. Once I get this process done I will seek advice for restarting.

As for the Glo... It is a 4' compact and has great output though I have not measured it. Its a dual bulb unit and each tube is 54 watts. Nice lights with good color.

I do want to do a planted this time, yes. I had some plants before and they did well until the fish ate them. I had silver dollars and it was not a good match.

Can you tell me the best way to maintain CO2 once I begin? Is an injection system the best way to go or are there additives that work well? Any idea on how long to keep this vinegar in the tank...its been only 3 hours as of now.

If i can answer anything else to help you help me....please let me know.

Thank you.
90galfresh is offline   Reply With Quote Quick reply to this message
Old 08-30-2011, 07:24 PM   #4
90galfresh
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2011
Location: Tulsa, OK
Posts: 5
Default

Just an update. I got everything cleaned and boiled...down to the last bit of gravel. The only thing that was not either lightly bleach washed or exposed to vinegar or boiling was the motor housing of the Rena filter. I did clean the impeller with a tooth brush.

The tank was refilled with water and substrate and decor rocks put back in. I oxygenated the water well when filling and it has now run for 36 hours without a top on the tank. No light yet and I will leave the lights off for another week.

I brought the water to 90 mg/L hardness with Alk Buffer because the water we have here is soft. My pH is around 7.4.

I will start the fishless cycle and give this a month or so before moving forward.

Ideas are welcomed to assist in the slow process to a newly planted tank.
90galfresh is offline   Reply With Quote Quick reply to this message
Old 08-30-2011, 11:28 PM   #5
Higher Thinking
So good my algae pearls!
 
Higher Thinking's Avatar
 
PTrader: (23/100%)
Join Date: Mar 2011
Location: Oregon State Beavers!
Posts: 1,526
Default

I would really stay away from the buffer solutions. Whether it is hardness or pH, when people start using things to alter the chemistry it usually doesn't work too well. What's wrong with soft water?

The lighting that you have uses T5HO bulbs and I can say that that is too much light for a tank without CO2 being supplied. I would raise that fixture significantly off the surface of the tank or just run one bulb. The best method for CO2 is running a pressurized system hands down. Smaller tanks can use a DIY CO2/yeast mixture and a lot of people dose Excel which is a liquid carbon source. The best growth and consistency will definitely come with the use of a pressurized system which costs anywhere from 150-400 dollars depending on what all you purchase and the brands you select.

With regards to you vinegar and bleach solutions as long as everything has been rinsed VERY well you should be quite alright. Like I said earlier, this seems like heavy overkill for the problem at hand, but I can understand your frustration and desire to start clean.
Higher Thinking is online now   Reply With Quote Quick reply to this message
Old 08-31-2011, 12:04 AM   #6
90galfresh
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2011
Location: Tulsa, OK
Posts: 5
Default

Thank you for the reply and the advice. I will certainly keep the light down by running one bulb and go from there. With my water being so soft I was having hell keeping the pH in check before when I had CO2 injection. Out of the tap my water comes out around 40 mg/L which charts out as "very soft" and I only brought it to "moderatly soft" At 90. I was concerned about my pH stability.

It will be a long while before I add any plants so I will consider water hardness, pH and lighting solutions from any source with advice.

I had also planed on CO2 injection once I get to the plants. I plan on getting a good one and will take suggestions on brands/models there too. I will be using a local CO2 tank as a 90 gallon tank will take a lot of gas over the years.

Thanks again.
90galfresh is offline   Reply With Quote Quick reply to this message
Reply

Tags
algae, boil, brush, kill

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:20 PM.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Planted Tank LLC 2012